Show Posts


Messages - moebius

Pages: [1] 2
1
Support / banner slider issues after site migration
« on: April 23, 2017, 02:43:42 PM »
Good afternoon -
I've searched through everything, and have not been able to locate a resolution that solves this issue.  After migrating hosts, my slider banners aren't working properly.  my host currently is supporting 1.2.8 (newer than the previous host was, for certain), and all the PHP/PERL modules are current.
http://www.moebiusenterprises.com/AbanteCart/

1) even after editing the appropriate css files, I cannot get the turquoise background out of there (it was and should be more the color of the updated bar)
2) it will only show 4 banners - I don't remember and cannot locate in 'onebyone.css' as limitation here, banners beyond #4 are coded the same, in the same group, and turned on.

This is a puzzlement, and I would appreciate insight if available.  I'm sure it's a simple thing I've overlooked.

Thank you!

2
Extension Support / 2nd flat rate shipping option?
« on: January 02, 2016, 10:20:19 PM »
a store I'm maintaining wants to have to flat rate shipping options (they are adamant about not wanting to deal with shipping calculators).  They have 2 flat rates, one for USPS, the other for UPS - this works for their business, and want to continue with this. 
Is there an add-in extension that will achieve this?  Currently using the flat rate extension which covers one, but they want both.

thanks in advance for your help.

3
Support / Re: Problem with login into the admin area
« on: December 13, 2015, 03:19:37 PM »
hello.

it is known issue.

You have 2 solutions.
1. change(or set) php-directive "session.save_path" in your php.ini (on redhat-based linux distributives it have empty value). Just uncomment it and set value "/tmp".
2. replace your file by this https://raw.githubusercontent.com/abantecart/abantecart-src/1.2.6/public_html/core/helper/system_check.php

Thank you!  the file edit from GitHub didn't work, but I added the session save path string to PHP.INI, and it is now working for me.  Much appreciated!

4
Support / Re: session save path is not writable for version 1.2.5
« on: December 01, 2015, 01:48:26 PM »
Hi All
      So i keep getting this message  session save path is not writable error I wanted to know what do i do to fix it. I have the newest version of AbanteCart Cart 1.2.5.
Thank you!

Hello. Try this solution http://forum.abantecart.com/index.php/topic,4222.msg18433.html#msg18433
Or contact with your hosting support they know how to fix this on server side.

Reached out to my host provider already: Per their determination, it's a script issue:
"I am sorry to hear about the problems you've experienced with your website! It looks like your script is mistakenly reporting that the /tmp directory is not writeable, but I have confirmed that it is writeable to your user. Unfortunately, this does appear to be a bug in the script rather than any issues on our servers, so I would suggest that you contact the authors of the script or your developer regarding this."

I  looked at the other discussion, seems to all come back to this.

5
Upgrade / Re: 1.2.5 upgrade notes?
« on: November 16, 2015, 11:43:01 PM »
Here's some info:

http://www.abantecart.com/shopping-cart-news/abantecart-125-released

Lee
Thanks Lee!  there seems to be a problem with the link you posted, but I'll go hunting for the information :)

6
Upgrade / 1.2.5 upgrade notes?
« on: November 16, 2015, 11:53:49 AM »
I don't see an upgrade note posted anywhere... what is this fixing?
Thanks

7
Unfortunately, re-installing does not appear to have solved the problem.  The host provider doesn't see a problem from their point of view, they insist it's the software.  I am at a loss here.
I've posted a warning on our website that the mobile version photos aren't displaying properly, however I'd really like to resolve this somehow.  Still open to any ideas, and thank you all very much.

8
Ok, what you are not understanding, is the server path quoted in the "error" is not the server path to that file/folder.  I have NO capital letters in my install path AT ALL, and my install directory IS NOT "AbanteCart".

So, the file call that is looking for something in a directory named "AbanteCart" is not going to find it, because that directory does not exist on the server.  It is a program error, therefore.  The host provider certainly didn't write the string of code!

9
I see missed image on mobile and normal resolution display.
For some reason you have issue with cache
"NetworkError: 404 Not Found - https:// moebiusenterprises.com/AbanteCart/image/thumbnails/18/8b/A_103_jpg-100540-380x380.jpg"


so, if that's the error you received, the problem would be in the program - as that is not the server path to that directory...

10
ok, well thank you I suppose.
Most hosting providers won't help with issues impacting software.
And shouting probably doesn't help folks who are just trying to use your software (because for the most part it is *amazing*), but who don't happen to be programmers.

Be nice to the grandmas, guys...

11
Support / Re: What if any code changes that I make will survive upgrade?
« on: October 20, 2015, 01:54:58 AM »
we recommend to clone default template (see menu design->template) and set it as current and then change it. Upgrade process will rewrite only default template but not your copy.
Not a programmer, so I'm clueless how to do this... the clone this with developer tools link... is there an instruction manual for the developer tools?

Sorry to be a complete noob.

12
Hate to be a pest here folks, but I'm still dealing with this problem... nothing has resolved it so far, and there's nothing showing in the error log relevant to this.
Help please...

13
General Support / Language error code?
« on: October 18, 2015, 12:49:25 AM »
while watching my error logs for some reason that my mobile images aren't loading, this error came up:

warning: AbanteCart core v.1.2.4 preg_grep(): Compilation failed: nothing to repeat at offset 0 in <b>.../AbanteCart/core/engine/language.php</b> on line <b>283</b>

(edited for some sort of privacy)

Not a clue on this, I don't think I've got things set up for alternate languages... is that my issue?

Thanks.

14
Tips and Tricks / Re: How to get my store center
« on: October 15, 2015, 01:07:43 PM »
That's actually a default box in the default template -- We just took some out that weren't applicable.  I'm hoping to change the actual graphics eventually :)

15
Thanks for the suggestions.
Did as you suggested, no errors noted related to anything but a setting problem in UPS module (since fixed).  Cleared Caches, still showing broken image links on mobile - but on product pages, the mouseover still shows the photo details (so, it's there, but not there -- if that makes any sense at all)
Vicki

Pages: [1] 2

Powered by SMFPacks Social Login Mod