Show Posts


Messages - hislordship

Pages: [1] 2 3
1
General Support / Old Price - add wording before?
« on: August 14, 2019, 09:10:25 AM »
Hello

When running a special price, I'd like to add the words NORMALLY before the old price (i.e. the price with the line through it).
I tried adding to the product.tpl file but its not working, so I think my code must be wrong.

Where do I add the wording?

Thank you

2
Extension Support / Re: Add fee (or item) at checkout
« on: August 14, 2019, 09:07:36 AM »
So no idea of how to prompt a customer to add a set-up fee during checkout?

3
Extension Support / Re: Add fee (or item) at checkout
« on: August 12, 2019, 06:39:28 AM »
Thank you but I can't see anywhere where the customer would select whether he/she wants to pay the fee for the extra set-up.

It must be an option the customer chooses.

4
Extension Support / Add fee (or item) at checkout
« on: August 12, 2019, 06:20:38 AM »
Hello

I'm not sure if there is such an extension yet?

I would like a solution to have a certain additional charge (or it can be an item) that customers are asked if they want when they are checking out.

So they order their trophies on https://www.cheaptrophies.co.za but when they get to checking out, they are asked if they want to include a set-up fee for a logo. This is a one off charge, not per item.
If I have it as an item in a category, then people don't understand how it works. They want to add per product bought, or they don't add it at all.

So I'd like to have some sort of option at checkout.
I thought maybe some sort of selectable handling fee or similar may work.


5
Template Support / Re: Multi Store - Logo Issues!
« on: August 12, 2019, 03:49:02 AM »
Ok never mind, cancel this post. Maybe the cache clear worked to get the admin side working properly, because now I uploaded a new logo for www.cheaptrophies.co.za with resource e.png and it accepted it! The default site is still referencing b.png and won't change but it doesn't matter because it's a different resource so I can work with that.

6
Template Support / Multi Store - Logo Issues!
« on: August 12, 2019, 03:35:04 AM »
Hello

I have set up my site with multi store and cloned the template as directed.
I have edited style.css to have different colours and I can add products with different pricing to each site.
All of these no problem.

BUT

The  store logo at the top left of the screen stubbornly remains the same between the stores.
If I add a new logo to the new site on the correct template setting (DESIGN - TEMPLATES) then the old store logo is changed to that one.

I see both stores are referencing the same logo in html
Default site: <a class="logo" href="https://www.tjn.co.za/">image/18/8a/b.png</a>
New site: (<a class="logo" href="https://www.cheaptrophies.co.za/">image/18/8a/b.png</a>)

So I deleted b.png from the server.

NOW

In the DESIGN - TEMPLATES section, the default site still shows a logo, and the resource is d.png (probably from when I tried to re-upload).
But the site is not showing a logo because element reflect b.png

I have tried clearing all cache but it made no difference.

Any ideas what I can do about this?

7
Support / Google Mobile Usability Issues
« on: July 29, 2019, 02:38:54 AM »
Hello

Google is now giving me more mobile usability issues for my site.

It seems they are now crawling product review pages with the text "There are no reviews for this product"

How can I tell Google to STOP crawling product review pages?


8
Support / Re: Display categories on home
« on: July 09, 2019, 08:49:07 AM »
Thank you, I'll have a look at that  :)

9
Support / Display categories on home
« on: July 09, 2019, 06:57:33 AM »
Hello

I was wondering if there is a way to have the categories display with their picture on the home screen in place of the FEATURED, NEW or SPECIALS block.
The normal category block is active but as a header.

Any suggestions?
I think people are browsing with mobile, then leaving because they only see the items on the front page.

10
Support / Re: Google Mobile Crawl Issue
« on: May 13, 2019, 04:51:13 AM »
No one has any suggestions about this?

Why is Google crawling a non-existent product?

11
Support / Re: Google Mobile Crawl Issue
« on: May 09, 2019, 07:57:47 AM »
Yes, that is what I said

Now there is no product with url https://www.tjn.co.za/index.php?rt=product/product&product_id=69
and product reviews are disabled and have always been disabled.



So why does Google still have a crawl problem?

12
Support / Google Mobile Crawl Issue
« on: May 09, 2019, 03:12:41 AM »
Hello once again

I've just been emailed by Google with the following mobile error:

https://www.tjn.co.za/index.php?rt=product/review/review&product_id=69
Text too small to read
Viewport not set

Now there is no product with url https://www.tjn.co.za/index.php?rt=product/product&product_id=69
and product reviews are disabled and have always been disabled.

So I can't understand why Google finds an issue.
I clicked VALIDATE FIX on Google Search Console to fix the error, but it says the error still exists.

How can I get rid of this URL so that Google can't find it?
Any suggested alternatives?

13
Support / Re: Products with Tax
« on: May 01, 2019, 01:37:22 PM »
Seems I have come up with a solution that may just work.

I changed the tax rate as to work as follows:

Apply tax if < 0
Better option: Apply tax if = 0

So now it reflects a price:
R9.50 Inc VAT

Shopping cart then has
Subtotal
Shipping
Total

With no tax calculation (which will be shown on the invoice from Quickbooks as mentioned).

14
Support / Re: Products with Tax
« on: April 30, 2019, 11:47:51 AM »
That is for the price when I activate the tax feature and we get the errors as we've been discussing below above.
I've done that already to show the word VAT instead of TAX. This is point 1 of my initial question.

FOR POINT 2:
I want to add the wording after the price but not activate any tax feature.
There is no need for the site to calculate any tax as it will all be done in quickbooks and clients will receive that invoice.
So clients can visit the site and see the total price which all state an amount and the words "incl. VAT" afterwards.

From my post:
So I would like to do either:
1. fix the rounding errors and use taxes
2. leave as is and just add a message after prices that say "Incl. VAT".

15
Support / Re: Alignment of the Add to Cart Feature
« on: April 30, 2019, 05:30:59 AM »
It looks like you have a fullstop in the blurb part of the particular product which is moving the button of alignment.

Pages: [1] 2 3

Powered by SMFPacks Social Login Mod