Show Posts


Topics - Sam_78

Pages: [1] 2 3 4
1
General Support / suggestion for login | register text
« on: October 08, 2019, 11:18:49 AM »
Hi,
I think there is some issue with session or cookie. I was able to reproduce this with v 1.2.11 , 1.2.13, 1.2.15
when user is logged in and made a purchase but then he/she forgets to log out and our site is open in one of the tab. When they open it next day they still see themselves as logged in 'Welcome Back UserName' but when they actually add product to their cart it asks them to sign in again.
I believe the cookie expires but can this be done by ajax so that its not confusing. If it shows them message on top saying 'Welcome Back UserName' and then asking them to sign in. As they can hover on it and see all the options that are there for signed in user like 'log off', 'account dashboard' etc.

2
General Support / .htaccess redirect issue with directory listing
« on: August 22, 2019, 05:47:20 PM »
Hi I have started a new project but I am having issue with .htaccess or directory listing.
when I installed AbanteCart for the first time it was showing me directory list. I contacted host and they suggested me to add .htaccess files so I installed Abantecart by going to https://kylescrafts.com/index.php and everything works fine. but when I click on logo or go to home page which is https://kylescrafts.com it says page not found. My .htaccess is same as here https://github.com/abantecart/abantecart-src/blob/master/public_html/.htaccess.txt no changes. I have enabled SEO url as mentioned here


Right now my site works if I add /index.php but I don't want that I want it to work at kylescrafts.com

I am not able to understand why it says page not found on home page. My link in store details is https://kylescrafts.com/ for both

3
General Support / banner rotate on mobile
« on: August 02, 2019, 11:25:55 AM »
Hi I am using AbanteCart V 1.2.11 and I need to use same banner slider on mobile devices. Any suggestions on how to achieve this?

4
General Support / Authorize.net transaction details in database
« on: July 24, 2019, 11:20:41 AM »
Hello I am using default_authorizenet_aim extension and I am looking for last 4 of CC or any transaction ID is there any table where it records these details?
I have AbanteCart V 1.2.12

5
Hi,
when a customer places order online and I go to status & comment I see text field label names instead of real names means instead of zip code I see address_zip same with other fields (look at image attached = capture.jpg). I have searched for that field and it is only found in this order. Also the email that customer got has similar type of language in comments section (image = capture1.jpg)
Is there a way where we can show actual label instead of address_*
Also any idea why does paypal order adds this in comments section because we don't want customer to see it and it adds under comment section in their confirmation email.
PHP v 7.1.9 AbanteCart v 1.2.13 Using default paypal standard Version: 1.0.2

6
General Support / is there a way to add free product?
« on: May 01, 2019, 05:44:33 PM »
I am selling books and would like to add free t-shirt with every purchase. I can write it in the description that you will get free t-shirt but sometimes we forget to add it and customers don't receive it.
Is there a way I can add another product with price = 0 and it gets added when the book is added and removed when book is removed? in this way customer can also see a Tshirt in their order with price = 0

7
General Support / disable upgrade available message
« on: March 28, 2019, 11:05:18 AM »
Hi,
Is there a way to turn off message that we get saying core upgrade to v 1.2.14 available ?

8
Documentations & Manuals / Suggestion for Mail Setting Doc.
« on: March 05, 2019, 11:32:21 AM »
Hi I am not able to edit this https://abantecart.atlassian.net/wiki/spaces/AD/pages/7372837/Mail+Settings#MailSettings-ExampleofGmailSMTP
I think you should add one more line here
Go to https://www.google.com/settings/security/lesssecureapps and enable access for less secure apps.
Google needs user to confirm that they are giving permission other wise they will see PASSWORD error in AbanteCart


9
General Support / Site set up
« on: December 28, 2018, 02:23:54 PM »
I guess this question has been answered but I couldn't find the right way of doing this so let me ask one more time
How to set up https correctly
In admin panel system->settings->store details
Store URL =     HTTP     http://www.mysite.com/
Secure Store URL =    HTTPS     https://www.mysite.com/

I do have Enable SEO turned on and my .htaccess looks like this
RewriteEngine On
RewriteCond %{SERVER_PORT} 80
RewriteRule ^(.*)$ https://www.mysite.com/$1 [R,L]


when I do this I get error on chrome and other browser saying to many redirects
when I comment last line
#RewriteRule ^(.*)$ https://www.mysite.com/$1 [R,L]

It works fine. Hosting people said issue is with the software and redirects. I don't have anything else in my htaccess or any other redirects I just want to send everyone to https://www.mysite.com/

10
General Support / reset password email
« on: December 27, 2018, 10:32:01 AM »
Hi,
Whenever customer requests to reset password an email goes from orders@mysite.com is there a way it can go from some other email addresses ? Also after password is reset they get another email that says text_password_reset I tried to find it in languages but I couldn't find it so where is this text_password_reset is coming? I need to change it

11
Template Support / Which CSS is rendering for phone view
« on: December 21, 2018, 12:07:21 PM »
I am having issues with fonts on my site. I am using
font-family: 'Fredoka One', cursive;
And it works fine for PC and desktop but on phone I am getting small cursive fonts. I tried to use media query but it is not working
in style.css
     /* Phone fonts*/
        /* iPad [portrait + landscape] */
    @media only screen and (min-device-width: 768px) and (max-device-width: 1024px)     {
    body {
    font-weight:800!important;
        font-family: 'Fredoka One', cursive!important;
font-size:20px;
}
}

/* iPhone [portrait + landscape] */
@media only screen and (max-device-width: 480px) {
    body {
font-weight:800!important;
font-size:20px;
        font-family: 'Fredoka One', cursive!important;
}
}
It is not taking any of these CSS When I inspect on chrome browser for iphone it works fine but when I actually use my phone it is different
I have cleared cache on my phone and on AbanteCart.
Only change I made is in style.css in body tag changed font-family thats it and added the mentioned code at the bottom. i am editing right CSS file as I can see these media queries in browser when I inspect them

12
General Support / not getting banners on front end
« on: December 10, 2018, 10:40:32 AM »
Hi I have made a banner and I am not able to apply it on front end. AbanteCart v 1.2.12
I went to banner manager then created a new graphic banner selected main page banner group , added an image, clicked saved but on front end I don't see it. Also there is not error in error log.

Now I can edit one of the default banner which is text banner and update img src to my new banner then it works.
Also if I have only one banner on I should not see those left and right arrows as they wont go anywhere

13
General Support / Size of banner
« on: December 10, 2018, 10:14:55 AM »
Hi I am about to make a graphic banner for my site so can someone tell me what it the perfect pixel size 1100 * 360 ? or something else?
Also when I add banner I still see blue color on both sides I want my banner to be stretched out end to end so which css do I need to modify?

14
General Support / number of files exceeded
« on: October 30, 2018, 04:48:55 PM »
Hi I am hosting my site on godaddy and they have limit of maximum 250,000 files and AbanteCart cart has used 250,033 files and now I am not able to add any product in my cart or login to backend to clear cache. Can you tell me which files to delete my site is down. also how to avoid this situation as I think I am doing something wrong there can not be 250k files

I also noticed one strange thing inside thumbnail all my folders has index.php file that has this <?php die('Restricted Access!'); ?>  just one line.

15
General Support / Question about login name on forgot password
« on: October 03, 2018, 06:13:20 PM »
Hi,
I think this is a bug V 1.2.11
We have turned off settings->checkout->Require login name so on our site customer don't need to enter login name they use there email address as their login name and it works but when they click on forgot password it asks for login name and email address customers really get confused here I think it should only be email address right?
code comes from \storefront\view\default\template\pages\account\forgotten.tpl Line 27 but I don't know how to catch that particular line as this is made via for loop
<fieldset>
      <?php
         foreach ( $form['fields'] as $field_name => $field) {
      ?>
         <div class="form-group">
            <label class="control-label col-sm-4"><?php echo ${'entry_'.$field_name}; ?></label>
            <div class="input-group col-sm-4">
                <?php echo $form['fields'][$field_name]; ?>
            </div>
         </div>      
      <?php
         }
      ?>   
</fieldset>
Can you tell me what to edit here as I can't upgrade to v 1.2.13 as there are many core files changed and I think this will be small fix
Any help is appreciated

Pages: [1] 2 3 4

Powered by SMFPacks Social Login Mod