Show Posts


Topics - CTGO.co LLC

Pages: [1] 2
1
Support / update to v1.2.13
« on: December 07, 2018, 08:03:54 AM »
my control panel show me that the recently version is v1.2.12 so how to update to last one (v1.2.13 ) and where can i find the link to update process??

thank you in advance

2
Support / 403 error
« on: December 07, 2018, 07:58:30 AM »
hi guys!!

I need your support to fix 403 error on my website because I can not access my control panel. What to do in this case ?? I searched about this issue and knew that I should deal with .htaccess file, I look to .htaccess but I don't know what shall I do with or how to rest it. thanks for you support in advance

3
General Discussion / cloning products or creating new products issue
« on: December 02, 2018, 05:05:15 AM »
hello,

When i clone a product, its appears in other languages which they are (12 languages) as something different and it is within (copy) contains, i deleted what i cloned and started to create separate products but now, in all other languages there is empty boxes.  help me to fix it please.

Thanks
SAM
 

4
Development Help Needed / developing background with video
« on: August 23, 2018, 06:00:50 PM »
Hi!

I would like to say that Abantecart is very good as a Website script and I feel comfortable with it. but now I wanna develop the background and add some video clip with duration of 15 min to 2 hours, I need some details on how to do that step by step and if there is any tutorials that's will be very great. 

Regards

5
Installation and Configuration / specific category
« on: August 22, 2018, 07:30:26 AM »


Hello!


How to add specific category of products from Backup folders to new installed Abantecart? ?

Thanks

6
Mobile Ecommerce / Abantecart Application
« on: August 20, 2018, 05:49:00 PM »
Hi,

I just downloaded the Application of Abantecart from marketplace and I would like to know how to configure it and connect it with my store and how to see it on IOS and Google Play stores.?


Thanks in advance

7
Installation and Configuration / how to add those
« on: August 13, 2018, 05:08:14 AM »
Hello,
how to add those information: about us, contact us and testimonials ??


Thanks

8
Installation and Configuration / removing symbols on top left corner
« on: August 10, 2018, 09:20:22 AM »
Hi!

how to remove those symbols which appearing on the top left corner as showing in the screenshot please ?

Regards

9
Installation and Configuration / can we edit core/lib/mail.php
« on: August 10, 2018, 08:31:01 AM »
can we edit core/lib/mail.php and add the required settings and parameters directly in mail.php??

10
Installation and Configuration / log error
« on: August 10, 2018, 05:25:12 AM »
Hi!

I cannot see Log Error. Why is that ??

11
Installation and Configuration / SMTP authentication
« on: August 09, 2018, 07:16:21 AM »
Hello guys!

Hosting company asked me to contact support team of Abantecart and ask to configure: (Sending email with SMTP authentication) to be processed and to let Abantecart script sending emails. what you suggest guys ???

Thanks

12
 I just got this message from my hosting company:

Dear Customer,

You should use SMTP authentication. You will configure SMTP settings and sending emails.

what is that means ??  Is there something wrong or missing in the settings which we edited ??  check please the screenshot and tell me.

Thank you


13
Support / Right to left RTL for languages
« on: August 08, 2018, 12:55:29 AM »
How and where to edit right to left RTL to show the texts correct as should be in Arabic and Persian languages???

14
Support / website phpmailer and SMTP server
« on: August 07, 2018, 05:19:09 AM »
Hello,


      We configured the settings as the hosting company asked us to do but,  phpmailer cannot contact SMTP server. as still we have a problem as appears in the pictures, as you see in the screenshot (153) there is a problem in the connection between website phpmailer and SMTP server, kindly take a deep look on screenshot (153) down in the recommended steps which you should take more attention…


Thanks in advanced and really I need to solve this today

15
I translated the menu to different languages but after that they are not appearing on (SAMSUNG Samsung Galaxy Tab S 10.5 tablets) screens in next languages (English, Spanish, Italian, Romanian and Russian). Can you tell why please?? How to resolve this too??


Thanks
CTGO.co

Pages: [1] 2