Show Posts


Messages - UnQ

Pages: [1]
1
Feedback / Re: My opinions
« on: January 28, 2013, 02:22:49 PM »
Hi. Thanks for your work.

1. No. Isn't checked. And in the 1.1.2. was working fine. I'm using the default_flat_rate among with other shipping option, but these are showing up except default_flat_rate. I was thinking that is from translate process. Because some definition can't be edited using the editor it is possible to be affected in the database. The problem is that I don't remember if I've done some change, by mistake, in the code too :(. I will check again.
2. Yes. Also was working in the 1.1.2. And here I don't have any clue about what problem can be...
3. If is not a bug, why in the index.php?rt=account/history the customer are seeing a status and in the index.php?rt=account/invoice&order_id another?

2
Feedback / Re: My opinions
« on: January 25, 2013, 04:11:34 PM »
To those who will encounter the issues on points 4. 5. 6. and 7. as listed above:
Thanks to abolado the issues are gone.
You must to disable varnish accelerator in your cpanel (or ask provider to do) in order to solve these.

Still remain up the points 1. 2. and 3.

Anyway, thanks a lot.

3
General Support / Re: Cant Add Products
« on: January 24, 2013, 12:31:51 PM »
Seems like this problem is solved.
Check this topic. http://forum.abantecart.com/index.php/topic,599.0.html

4
Feedback / Re: My opinions
« on: January 24, 2013, 11:50:25 AM »
Other issues...

4. Auto refresh pages problems. When I do modification on a page that require auto refresh; after auto refresh it seems like the modifications are made but not displayed yet. The display is showing the last configuration before modification like nothing happend. If I do a manual refresh of the page from browser the modification I made are shown. That's happen on pages like:
Admin - catalog/product_images&product_id when I'm using the Resource Library and trying to change order of images.
Admin - catalog/product_options&product_id when I'm working with Options (e.g. adding options).
Storefront - index.php?rt=checkout/cart any modifications, e.g. remove product from cart or changing the no. of products each type.
5. Storefront - index.php?rt=account/login I can't login from first try.
6. Storefront - if I'm not logged in and I have added some products in my cart. I'm going to my cart (index.php?rt=checkout/cart) and press "shipping" button I will be reidrected to index.php?rt=account/login. So far is ok, but after login in my account I'm redirected to index.php?rt=account/account instead of index.php?rt=checkout/shipping. This problem is appearing randomly, and not every time (like an error in managing cookies).
7. Storefront - index.php?rt=account/logout. After logout I receive an Error: Chrome - This webpage has a redirect loop, Firefox - The page isn't redirecting properly

Any other issues will be posted here...

5
Feedback / Re: My opinions
« on: January 24, 2013, 05:45:21 AM »
I tested it.
So far so good!
I will let you know if something wrong.

Thanks.

6
Feedback / Re: My opinions
« on: January 23, 2013, 09:52:40 AM »
You are right. It is possible.


Just not to open another topic... I don't know if is my configuration fault or is a bug in code, but:

1. In 1.1.3 I can't use the default_flat_rate_shipping extension anymore. Simply don't show up in the cart as shipping option.
2. In 1.1.3 - the weight of the products are not calculated and don't appear on product page and is not calculated as weight for shipping.
3. Also in 1.1.2 - There is some problems regarding order history. If I change the status of an order from admin/sales/orders or if I choose to edit an order in admin sale/order/history&order_id, the status of the order on the storefront will be changed in the status of order in account/history but will remain unchanged in details of the order in account/invoice&order_id. The only way to make the status order to be updated in storefront account/invoice&order_id is to modify the status of an order from admin panel in sale/order/history&order_id= at tab status&comments but I need to check "Notify Customer".

7
Feedback / Re: My opinions
« on: January 23, 2013, 05:34:36 AM »
Hi,
My server was on PHP Version 5.2.17 and when I upgraded AbanteCart Cart to 1.1.3 it comes into an error on core/helper/utils.php on line 302.
This error happen when I was trying to edit or add new products.
As I found after, the syntax "DateTime" is available only in 5.3 and later.

So... Server updated to PHP 5.3 and now everything is going fine.

8
Feedback / My opinions
« on: January 22, 2013, 12:36:43 PM »
Hi team.

I don't know if here is the right place to post my advice for you ..... So, I will be quick:

1. First I would wish to inform me that I need PHP 5.3 before upgrade to 1.1.3 version. :-\
2. For SEO optimization is not a good idea to change the images name. If I'm going to upload an image with the name word1_word2_word3.jpg or word1-word2-word3.jpg this is going in the end to be like word1word2word3.jpg‑100187‑120x120.jpg. And that is not on Google taste, because word1word2word3 make no sense.
3. On the blocks with "featured" or "best seller": If is set to view only 4 items per page, there is no matter if I have 4 or 15 or 100 featured products. The system will show only the first 4 all the time. A randomization or mix display will be useful.

anyway you are doing a great job. Keep it so!


Pages: [1]