Show Posts


Messages - llegrand

Pages: 1 2 [3] 4 5 ... 105
31
New Features Discussion / Re: Add required fields
« on: September 06, 2020, 11:34:45 AM »
To make all aware WHY2 responded to his messages as soon as they were received by us,  seems there was some type of delay on the emails.   Additionally  he requested a demo  account  one day ago and it has been set up within an hour of the request.

WHY2 support responds quickly to all notifications that are received. 

32
Customization help / Re: Xero integration
« on: August 25, 2020, 01:53:47 AM »
So what are you looking for?   You using Xero as your accounting system and want some type of interface?

33
The problem has been resolved ,  the admin for the site used the wrong two-digit country code.
Input  Un  rather the the normal and required US
Once the correct country code was added,  everything worked immediately.


For others who may not know what the ISO codes are  here is a link to check
https://www.iban.com/country-codes

34
I replied to you directly  in an email to your radio -  I wanted to verify the creds you had worked for UPS on one of our test sites.
I have verified they do.  Check your email for my screen shots etc.

35
Gary,

PM me what you think UPS access code is.
Your username that you used for obtaining the the access code
and the Password for the same site.

And yes no one else is having your issues,  and there NO SECRET CODE.

The PM is on the left side panel. 

36
You will need to get an API key from UPS. Go to the Developer Kit at

https://www.ups.com/upsdeveloperkit?loc=en_US/

this is not your UPS account number.

The only reason you need to use your UPS account number is if you have negotiated rates for your account and you have indicated you are using a dropshipper -  you can leave that field blank.




37
Are you inputting a postal code on the cart estimate block.   I have included a screen shot taken on your site about 1 PM ct today,  it has USPS showing.

I saw the same result last nite around midnite and thought you had solved your issue.

The estimate does NOT show up miraculously  -  it needs a shipping hint -  either the postal code in the estimate box,   or on the check out page it appear AFTER the guest gives a shipping address or the account holder is logged in,  and gives a shipping address.   The rate lookup  needs BOTH the orignation and the destination to calculate.

38
Installation and Configuration / Re: About us, newsletter signup
« on: August 22, 2020, 09:24:39 PM »
Two more tidbits of info ,  you only delete the block for the layout.   It still exists in the blocks.   You can click on the + on any of the sections on a template page  and the list of available blocks will appear for you to select.  See images for more detail

Seems you discovered you can simply disable the block as opposed to deleting. The only time we usually delete a block is if the section full and we want to add a different block.

Additionally you can make a custom html block.   
Some info here:
https://abantecart.atlassian.net/wiki/spaces/AD/pages/12419073/HTML+Block

39
Installation and Configuration / Re: About us, newsletter signup
« on: August 22, 2020, 12:59:40 PM »
Need to select  the PAGE you want to edit.   And Yes  you will need to do them ALL.

You can also Edit the about us,  to add your information.   

40
Support / Re: How to create multi stores under sub folder?
« on: August 18, 2020, 09:55:36 AM »
small point here:
to the best of my knowledge  the underscore (_)  is not valid in a domain name. 
but the hyphen (-) works fine.

41
Support / Re: How to create multi stores under sub folder?
« on: August 18, 2020, 08:26:29 AM »
Sub-folders are not compatible with mulit-store. 

Read this manual information for how-to:


https://abantecart.atlassian.net/wiki/spaces/AD/pages/8028306/Multi-store

42
Documentations & Manuals / Re: More Users permissions requested
« on: August 17, 2020, 07:44:53 PM »
products have a lot of different tables
 
Go to admin panel -  select  System > Data > Import/Export

Use the Export tab
on Products  click on the expansion double arrows to see all of the tables

this should help you sort it out.

43
Built-in Features / Re: Height of section where store logo goes.
« on: August 11, 2020, 12:22:22 AM »
what abantecart version are you using?

If you found the header section,  you should be in the correct place

You did EDIT the style.css  and SAVE it?
You also  might need to clear you cache in the admin panel,  to get it to show up.

AbanteCart has a robust caching and changes often need the cache cleared.  That is not the same as refreshing your browser page,

44
Built-in Features / Re: Height of section where store logo goes.
« on: August 10, 2020, 07:31:37 PM »
public_html/(subfolder if using) /storefront/view/default/style.css

Look for   ----------------Header------------------
.headerstrip {
   height: 72px;
   background-color: #00a1cb;
.header-logo {
   background-color: #fff;
   text-align: center;
   line-height: 72px;
   max-width: 300px;
   max-height: 72px;

45
General Support / Re: gift wrapping-global attributes option
« on: August 05, 2020, 01:47:53 PM »
are you sure you uploaded the image INTO the Option Image  and not the product images?
On the latest versions,  when customer selects and option  the associated image will appear.
If they go to another option (like size or color)  the other images for the product appear.

Pages: 1 2 [3] 4 5 ... 105

Powered by SMFPacks Social Login Mod