Show Posts


Messages - MessEleven

Pages: 1 [2] 3 4
16
Support / Re: Upgrade PHP
« on: June 06, 2019, 09:19:53 AM »
Great, thank you!

17
Support / Upgrade PHP
« on: June 05, 2019, 06:58:11 PM »
I'm currently running PHP 5.6 and need to upgrade to PHP 7.x to pass a PCI scan. The AbanteCart version we're currently using is v1.2.10. Will the upgrade create any problems?

18
General Support / Re: disable upgrade available message
« on: April 10, 2019, 02:46:40 PM »
I still get upgrade messages - sometimes 3 or 4 times daily - for 1.2.11. It's beyond obnoxious!

19
Support / Re: Upgrade Message
« on: August 18, 2018, 12:39:33 AM »
VERY happy!

20
Support / Re: Upgrade Message
« on: August 16, 2018, 10:28:20 AM »
No thanks, our business with over 3,500 products has no patience for constant instability with each upgrade. We're stable now at 1.2.10, and happily selling.

21
Support / Re: Upgrade Message
« on: August 14, 2018, 05:10:23 PM »
Thanks for the quick reply, as usual! Here is where I get the messages (the envelope icon,) at least once a day, sometimes more if I delete and log out.


22
Support / Upgrade Message
« on: August 13, 2018, 04:08:44 PM »
Is there any way of killing that annoying upgrade reminder in messages? "Upgrade for your AbanteCart to new version 1.2.11 is now available..." I'm up to 190 repetitions. I get it already, there's an upgrade available!

23
Extension Support / Re: Authorize.net Requirements
« on: December 20, 2017, 12:07:09 PM »
Ok, will do. Thanks again!

24
Extension Support / Re: Authorize.net Requirements
« on: December 20, 2017, 11:34:50 AM »
Thanks for your quick response! Unfortunately, when I click PHP Info, I only get a blank page. Nothing else loads.

25
Extension Support / Re: Authorize.net Requirements
« on: December 19, 2017, 05:37:52 PM »
So please correct me if I misunderstand this. What you're saying is that the Authorize extension (AIM) is related to the changelog you gave me, which says it's not up to 1.2 at this point. That means the gateway will not work after February. Correct?

26
Extension Support / Authorize.net Requirements
« on: December 19, 2017, 02:31:50 PM »
After February 28, 2018, Authorize.net will no longer recognize TLS 1.0 or TLS 1.1. The system will only accept TLS 1.2. Is the current Authorize extension (AIM) compliant with this requirement?

27
Been a slow process integrating almost 3,500 products and options, moved from MIVA. The AbanteCart import process was a bit too painful, so we created the site again from scratch, importing each category and product individually. Would love to get your thoughts.

http://www.greatatlantictrophy.com/

28
Great, thank you!

29
Can you give me detailed instructions on how to fix this? We rely on the information in the details for engraving instructions.

Thanks!

30
Support / Re: Incorrect File Permissions
« on: April 27, 2017, 06:22:32 AM »
I think I've finally figured it out. Instead of changing permissions with cPanel, I was doing it with the remote server through Dreamweaver. For some reason when doing so, the changes on the server side weren't being saved. I made the permission corrections last night via cPanel instead, and voila! No error messages since.

Thank you both - eCommerce Core and Basara - for your help with this frustrating issue!

Pages: 1 [2] 3 4

Powered by SMFPacks Social Login Mod