Show Posts


Messages - hani

Pages: 1 [2] 3 4 ... 7
16
General Support / Re: Version 1.2.14 database issue
« on: May 07, 2019, 11:33:28 PM »
When i did the installation this column was missing possibly an error in the installation process   

17
General Support / Re: Version 1.2.14 database issue
« on: May 07, 2019, 12:09:48 PM »
The upgrade version of 1.2.14 does contain the column [store_id] but the fresh installation of 1.2.14 does not. teh question is which is correct?? to have the column [store_id]  or without??

18
General Support / Version 1.2.14 database issue
« on: May 07, 2019, 08:07:31 AM »
Hi

I have version 1.2.14 installed and upgraded from 1.2.13 and previous versions and decided to do a fresh installation of 1.2.14 on a testing site so that in future upgrades i will test the upgrade before upgrading the live site and here what i found as an issue but don't if it is something important.

In the live site, the upgraded version, in the database table "custom_lists" the available fields are
(`rowid`, `custom_block_id`, `data_type`, `id`, `store_id`, `sort_order`, `date_added`, `date_modified`)

while in the 1.2.14 version fresh installation the available fields are
(`rowid`, `custom_block_id`, `data_type`, `id`, `sort_order`, `date_added`, `date_modified`)

note the [store_id] column is not available!!

Possibly that this is an issue or bug that affects the cart??

19
possibly that the website data is not lost, check your database if they are filled with the data or possibly that a new database was created when you installed version 1.2.15 and there is another database that still has the data.

Check databases in your PHPMYADMIN

20
General Discussion / Re: 1.2.15 pre-release testing
« on: May 06, 2019, 05:40:08 AM »
Hi

Is there any changes in the database structure between version 1.2.14 and version 1.2.15??

i am asking this question because if i do a fresh 1.2.15 installation and then upload the data in my database through an SQL file or CSV file to the new database, this will be Ok if both databases structures are identical.

21
General Support / Re: product images loading
« on: April 22, 2019, 07:35:34 AM »
Hello

I made the changes but still did not work the problem was with an extension "Editor Enhancement with Image Manager" when i disabled this extension it worked but still a little issue

If a product has several images only one image loads but if product option is changed then the correct image will change and load


22
General Support / Re: product images loading
« on: April 22, 2019, 05:23:09 AM »
here is a link for a product with different options
https://www.bethlehemcasting.com/catholic-keychains/orthodox-cross-key-chain

also another example https://www.bethlehemcasting.com/christian-key-chains/cross-keychain

Only one image loads and also try to choose the option "Finish type and enamel colours"

23
General Support / product images loading
« on: April 22, 2019, 03:41:27 AM »
Hi

I have installed the latest version of abantecart, version 1.2.14 and have noticed recently that if a product has more than one image ONLY one image loads and even when the customer clicks on the product options to change / choose color the image the product with the chosen color does not load.

Previously everything was working correctly

Help is appreciated

24
General Support / Re: Assign customer to store automatically
« on: February 14, 2019, 05:16:19 AM »
Thanks for your help

25
General Support / Re: Assign customer to store automatically
« on: February 14, 2019, 02:03:10 AM »
actually i thought that there should be such setting, that is, set default customer group for each store but could not find where and how to do that, can you lead me please

Hani

26
General Support / Assign customer to store automatically
« on: February 13, 2019, 01:13:34 PM »
Hi

I have 2 stores one for retail customers and the second for wholesale customers, when a customer creates an account on the retail site he should be set to the "Default" group, and when the customer creates an account on the wholesale site [or the second site] he should be assigned automatically to the "WHOLESALERS" group but this is not the case, how can i fix this issue?? or this is a bug?

Thanks for the help in advance

27
Template Support / Re: Main menu disappears when customer login
« on: February 06, 2019, 06:26:50 AM »
Yes you are right and fixed it, thanks for the quick help.

28
Template Support / Re: Main menu disappears when customer login
« on: February 06, 2019, 02:03:56 AM »
Yes you are right it jumps to the second line and then in order to solve the problem possibly widen the area of the menu but how can that be done??

Or there is another solution?

29
Template Support / Re: Main menu disappears when customer login
« on: February 06, 2019, 02:01:33 AM »
How can i change the font color in order to see if it jumps to second line

30
Template Support / Main menu disappears when customer login
« on: February 05, 2019, 02:36:08 PM »
Hi

i have installed the latest version of abantecart 1.2.13 and using the default template that come with the installation, and i have two stores one for retail and the other for wholesale.

I have noticed that the menu disappears when the customer login and this is the case in both stores. i think that this issue came up on the latest version because i never noticed that on previous versions

I checked the logs but there is no mention of error on this issue

Maybe I should clone the template and use different menu for each store or this is not the problem

Can anyone help?

Pages: 1 [2] 3 4 ... 7

Powered by SMFPacks Social Login Mod