Show Posts


Messages - hani

Pages: 1 2 [3] 4 5 ... 7
31
General Support / Re: Broken options glitch.
« on: December 20, 2018, 06:56:15 AM »
No i did not add any rules to the htaccess, when i made a redirect to force HTTP to HTTPS it caused me problems in the 2nd site [subdomain], and if a visitor clicks on a menu item in the subdomain he will be redirected to the main store.

I made both links a secure see attached image

32
General Support / Re: Broken options glitch.
« on: December 20, 2018, 06:22:52 AM »
Hi
I had a similar problem and modified the htaccess file and did me other problems because my ecommerce is a multistore, it worked for me that i entered both links as secure links in the admin panel, the Store URL in HTTPS and the Secure Store URL also HTTPS

this worked for me.


33
SEO / Re: Reviews on storefront
« on: August 24, 2018, 04:54:39 AM »
Hi

I saw them now on the storefront it was that my internet was slow and reviews load after the whole page loads


34
SEO / Reviews on storefront
« on: August 24, 2018, 01:41:00 AM »
Hi

I have reviews submitted by customers but cannot see them on the storefront although in Settings >> General >> Allow reviews is ON and customers reviews are approved.

Help is appreciated
Thanks

35
General Support / Re: Bad paid support
« on: August 22, 2018, 10:47:38 AM »
Hi

I sent the email on Aug. 20 my time and there was no reply so i sent again on Aug. 21.
Anyway i received a reply now and we are following up.

As i mentioned and honestly abantecart is a very great shopping cart, and a professional paid support is always needed by us users. I did not mean any harm to abantecart or any person in the support by posting this issue on the forums, but was upset by not getting a reply after 2 days

Thanks   

36
General Support / Bad paid support
« on: August 22, 2018, 09:31:24 AM »
Hello

I have been using abantecart platform for about 2 years and it is a very good cart, flexible, multistore, easy to use .....

lately i needed to fix and issue with the send mail and contact form and i referred to the paid support, paid $59 for an hour work and the issue was solved incorrect, since monday august 20, 2018 i have been sending emails to managed@abantecart.com informing them that the contact form was not fixed correctly and i am not getting any reply.

i appreciate an opinion from the developers of the cart

37
General Support / Re: Multistore issue
« on: July 09, 2018, 04:47:19 AM »
Hi
Thanks i found the problem it was my mistake in the Settings >> system  the debug level was set to LEVEL #5 i returned it back to level # 0

Thanks for your reply

38
General Support / Multistore issue
« on: July 06, 2018, 03:19:31 PM »
Hi

I have a multistore problem and it is new maybe it is a bug that needs immediate attention, please go to my site
https://wholesale.bethlehemcasting.com/ it is a bit hard for me to explain. this bug is on the second store.

the first store this problem is not available, see first store URL https://www.bethlehemcasting.com/

Please help
Hani

39
Extension Support / Re: Forms manger extension
« on: June 01, 2018, 12:13:33 PM »
Hi
I contacted my host provider support and they checked possible issues that may cause the email problem unfortunately did not find the problem.

regarding the openSSl version it is TLS v1.1 or TLS v1.2

This problem happened after update from 1.2.11 to version 1.2.12

Is it possible that the update was not correct and i need to do a fresh installation??

Hani

40
Extension Support / Re: Forms manger extension
« on: May 28, 2018, 01:17:01 PM »
Hello

Thanks for your reply

I think yes here is what is in the system/config.php

<?php
/**
   AbanteCart, Ideal OpenSource Ecommerce Solution
   http://www.AbanteCart.com
   Copyright © 2011-2017 Belavier Commerce LLC

   Released under the Open Software License (OSL 3.0)
*/

define('SERVER_NAME', 'bethlehemcasting.com');
// Admin Section Configuration. You can change this value to any name. Will use ?s=name to access the admin
define('ADMIN_PATH', 'administrator');

and below is what is in the error logs:

2018-05-26 7:44:59 - warning: AbanteCart core v.1.2.12 fputs(): SSL operation failed with code 1. OpenSSL Error messages:
error:140D00CF:SSL routines:SSL_write:protocol is shutdown in <b>/home/bethleh4/public_html/core/lib/mail.php</b> on line <b>490</b>
2018-05-26 7:44:59 - warning: AbanteCart core v.1.2.12 fputs(): SSL operation failed with code 1. OpenSSL Error messages:
error:140D00CF:SSL routines:SSL_write:protocol is shutdown in <b>/home/bethleh4/public_html/core/lib/mail.php</b> on line <b>491</b>
2018-05-26 7:44:59 - Error: DATA not accepted from server!
2018-05-26 7:44:59 - warning: AbanteCart core v.1.2.12 fputs(): SSL operation failed with code 1. OpenSSL Error messages:
error:140D00CF:SSL routines:SSL_write:protocol is shutdown in <b>/home/bethleh4/public_html/core/lib/mail.php</b> on line <b>509</b>
2018-05-26 7:44:59 - Error: QUIT not accepted from server!
2018-05-26 7:47:36 - Error: EHLO not accepted from server!
2018-05-26 7:47:36 - Error: AUTH LOGIN not accepted from server!
2018-05-26 7:47:36 - Error: Username not accepted from server!
2018-05-26 7:47:36 - Error: Password not accepted from server!
2018-05-26 7:47:36 - Error: MAIL FROM not accepted from server!
2018-05-26 7:47:36 - Error: RCPT TO not accepted from server!
2018-05-26 7:47:36 - Error: DATA not accepted from server!
2018-05-26 7:47:36 - Error: DATA not accepted from server!
2018-05-26 7:47:36 - Error: QUIT not accepted from server!
2018-05-26 7:49:09 - Error: Password not accepted from server!
2018-05-26 7:49:09 - Error: RCPT TO not accepted from server!
2018-05-26 7:49:09 - Error: DATA not accepted from server!
2018-05-26 7:49:09 - Error: DATA not accepted from server!
2018-05-26 7:49:09 - Error: QUIT not accepted from server!

A question do you think that such problem might be due to update to newer version of abantecart instead of a fresh installation?


thanks for your help in advance
Hani

41
Extension Support / Forms manger extension
« on: May 26, 2018, 12:09:24 PM »
Hi

I have a mail issue problem, searched a lot and tried a lot of tricks and previously submitted this problem on this forum.

The Contact Us form does not work with the smtp configuration because my host does not accept the FROM field to be other than the my default email but it works with the PHP mail function.

On the other hand, the SENDMAIL feature, new account registration, or when order is placed i do not receive any email notifications if the Mail settings are PHP mail.

Please advise how i can solve this problem.

Thanks
Hani 

42
Support / Re: email on forms not working
« on: May 26, 2018, 04:38:18 AM »
Hi

I am facing the same problem you had will you please explain how you solved the problem.

Thanks in advance
Hani

43
General Support / Re: Email alerts not working
« on: April 10, 2018, 05:37:22 AM »
I am using Mail but trying to configure SMTP


44
General Support / Re: Email alerts not working
« on: April 10, 2018, 05:07:22 AM »
Hello

Thanks for your reply.

there isn't any mail errors in abantecart logs and no mail errors in error logs on the server.

i also noticed that when an order is placed i don't receive an email notification

Hani

45
General Support / Email alerts not working
« on: April 09, 2018, 08:57:33 AM »
Hi

i have a problem after the upgrade of abantecart 1.2.12

after the upgrade no additional email alerts are sent and also on order creation no email are sent.

Can anyone please help?? i searched the forum if anybody has this problem but did not find anything.


Pages: 1 2 [3] 4 5 ... 7

Powered by SMFPacks Social Login Mod