Show Posts


Messages - Sam_78

Pages: 1 2 [3] 4 5 ... 11
31
General Support / Re: php version list
« on: October 01, 2018, 09:21:18 AM »
Hello.
To work with PHP 7+ it is highly recommended to upgrade AbanteCart to the latest version 1.2.13
I understand but there are many core changes that we made to V 1.2.11 so I don't think it is possible sometime soon to move to 1.2.13
I installed a fresh version of 1.2.11 and it worked on 7.1 so I am pretty sure it will work but I just wanted to be sure of any issues that you guys are aware of.

32
General Support / php version list
« on: September 28, 2018, 11:55:33 AM »
Hello everyone
Is there a list of php versions supported but each versions of AbanteCart (I know it says requires minimum php version but I am looking for all the php versions)
I am using 1.2.11 and it works on 5.6.30 and I need to upgrade it so can someone tell me whether it will work with 7.1.9. I have implemented it locally on XAMP and everything works fine but before I make any changes on server I need to be sure.

33
General Support / Re: auto send emails after few weeks
« on: September 25, 2018, 04:58:24 PM »
This depend on your PHP skills.
You can start looking into Task CLI script that is processing tasks.

https://github.com/abantecart/abantecart-src/blob/master/public_html/task_cli.php

You can create your own script to send desired emails or build a task controller & model that will do what you need.

Depending on the method that you choose, we can guide you more

Thanks I will work on this and let you know if I have any questions.

34
General Support / auto send emails after few weeks
« on: September 24, 2018, 12:44:06 PM »
Hi,
Is there an easy way to trigger emails after 4 weeks of purchase.
I would like to email customers to review my product after they have received it with some custom text and coupons. If not can you guide me how can I start developing which controllers, files, conditions to look for etc.

35
General Support / Re: Import issue
« on: September 10, 2018, 11:44:20 AM »
ok so after importing all the products we need to add all the new product_id into `products_to_stores` table with store_id = 0 right?

36
General Support / Import issue
« on: September 07, 2018, 04:56:14 PM »
Hi I imported 4,269 products from a csv file
in dropdown I selected product table and then selected fields
my CSV file only had status, SKU, product name, cost, sell price and manufacture so I mapped those fields and clicked on load it was completed without any errors in error log.
this is the file that was generated products_import_1.txt and it says this:

2018-09-08 2:15:30 - Error: Missing images data array for products.
2018-09-08 2:15:30 - Processing record for product Macallan 10yrs 2798 .
2018-09-08 2:15:30 - Created product 'Macallan 10yrs' with ID 2110
2018-09-08 2:15:30 - Error: Missing images data array for products.
2018-09-08 2:15:30 - Processing record for product Ciroc Coconut 2799 .
2018-09-08 2:15:30 - Created product 'Ciroc Coconut' with ID 2111

Do I need to have an image because I don't see image as a required value.

Task has been completed
Import Process has been completed. 4269 row(s) processed.
For more details see log file products_import_1.txt

after it says 4269 products have been loaded I do see them in products table and manufacturers are inserted in their table and I can see those manufacturers in store admin panel but I don't see them in catalog->products can someone help me
I have cleared browser cache and system cache. Version = 1.2.12

37
General Support / Re: Search by product attribute
« on: September 04, 2018, 02:53:10 PM »

38
Share the link to your site and we can inspect it.

39
General Support / Re: when is a record created in table custom_lists
« on: July 03, 2018, 05:11:35 PM »
Thanks

That's what I wanted. I am using this extension http://marketplace.abantecart.com/smart-product-search-and-result-filtering
and there is one condition that reads if row is in custom_lists
I was not able to search some products as they were not in custom_list so I just wanted to make sure before I remove that condition.

40
General Support / Re: when is a record created in table custom_lists
« on: July 03, 2018, 10:39:40 AM »
Ok so the products who have never appeared in any block won't show up there (custom_lists table) right?

41
General Support / when is a record created in table custom_lists
« on: July 02, 2018, 05:10:57 PM »
Hi I see some products in custom_lists table can someone explain me when a record is inserted in this table.

42
General Support / Re: listing product condition
« on: June 29, 2018, 09:07:53 AM »
Thanks,

43
General Support / listing product condition
« on: June 28, 2018, 05:38:01 PM »
Hello,
I am using v 1.2.11 and I have a listing product block that works fine but when I add custom products into the block via admin it also shows products that are turned OFF is this a bug or it was meant to be this way?
I think you should only display all the available products with status ON.


44
Development Help Needed / Re: RELATED PRODUCT FEATURE
« on: June 21, 2018, 11:45:52 AM »
Go to Design -> Layouts -> select "default product page" from dropdown and then move around blocks you want. Its simple drag and drop that you have to do

45
General Support / Turning content page off still displays content
« on: June 14, 2018, 01:03:18 PM »
Hello,
I have a content page and I display few products along with some other texts at the bottom. so I have text on my content page and in layout I added two blocks one is product listing and other one is html text.
Now I turned off my content page but still if I hit the url I see product listing and text at the bottom. I have to manually go and turn those block off. Is there a setting where I can turn off the complete block in one click. I know I can delete the content but I will be reusing it next month thats why.

Pages: 1 2 [3] 4 5 ... 11

Powered by SMFPacks Social Login Mod