Show Posts


Messages - hani

Pages: [1] 2 3 ... 6
1
General Support / Re: 2checkout multistore issue
« on: June 06, 2019, 06:22:47 AM »
Hi
I have https://www.bethlehemcasting.com/ as the main store and a wholesale store with the subdomain https://wholesale.bethlehemcasting.com/ note the word "wholesale" in the begining

Hani

2
General Support / Re: 2checkout multistore issue
« on: June 06, 2019, 03:13:57 AM »
Thank you for your prompt reply

Let me see if i understood you correctly, You mean that i need to configure 2checkout to the subdomain??

and if so the approved URL for the subdomain will be https://SUBDOMAIN.COM/index.php?rt=checkout/success and the INS URL will be
https://SUBDOMAIN.COM/index.php?rt=extension/2checkout/callback

3
General Support / 2checkout multistore issue
« on: June 06, 2019, 02:13:30 AM »
Hello

I have a multistore site, the domain https://www.bethlehemcasting.com and subdomain https://wholesale.bethlehemcasting.com for wholesale.

When a sale is made at the main domain and processed with 2checkout the approved URL is correct and the order status is updated from "Failed" to "processing"

When the sale is made on the wholesale site, the subdomain, the order status is not changed although the payment was successful

I am not an expert but I think that this issue is because the approved URL is the same for both the main domain and the subdomain and possibly also i need to configure the approved URL with 2checkout to accept payments from 2 domains, the main domain and the subdomain with 2 different approved URL's

Thanks for the help in advance
Hani

4
General Support / Re: Version 1.2.14 database issue
« on: May 08, 2019, 05:51:38 AM »
I had it downloaded when it was released in the beginning and installed it but never mind i just wanted to bring your attention to this issue.


5
General Support / Re: Version 1.2.14 database issue
« on: May 07, 2019, 11:33:28 PM »
When i did the installation this column was missing possibly an error in the installation process   

6
General Support / Re: Version 1.2.14 database issue
« on: May 07, 2019, 12:09:48 PM »
The upgrade version of 1.2.14 does contain the column [store_id] but the fresh installation of 1.2.14 does not. teh question is which is correct?? to have the column [store_id]  or without??

7
General Support / Version 1.2.14 database issue
« on: May 07, 2019, 08:07:31 AM »
Hi

I have version 1.2.14 installed and upgraded from 1.2.13 and previous versions and decided to do a fresh installation of 1.2.14 on a testing site so that in future upgrades i will test the upgrade before upgrading the live site and here what i found as an issue but don't if it is something important.

In the live site, the upgraded version, in the database table "custom_lists" the available fields are
(`rowid`, `custom_block_id`, `data_type`, `id`, `store_id`, `sort_order`, `date_added`, `date_modified`)

while in the 1.2.14 version fresh installation the available fields are
(`rowid`, `custom_block_id`, `data_type`, `id`, `sort_order`, `date_added`, `date_modified`)

note the [store_id] column is not available!!

Possibly that this is an issue or bug that affects the cart??

8
possibly that the website data is not lost, check your database if they are filled with the data or possibly that a new database was created when you installed version 1.2.15 and there is another database that still has the data.

Check databases in your PHPMYADMIN

9
General Discussion / Re: 1.2.15 pre-release testing
« on: May 06, 2019, 05:40:08 AM »
Hi

Is there any changes in the database structure between version 1.2.14 and version 1.2.15??

i am asking this question because if i do a fresh 1.2.15 installation and then upload the data in my database through an SQL file or CSV file to the new database, this will be Ok if both databases structures are identical.

10
General Support / Re: product images loading
« on: April 22, 2019, 07:35:34 AM »
Hello

I made the changes but still did not work the problem was with an extension "Editor Enhancement with Image Manager" when i disabled this extension it worked but still a little issue

If a product has several images only one image loads but if product option is changed then the correct image will change and load


11
General Support / Re: product images loading
« on: April 22, 2019, 05:23:09 AM »
here is a link for a product with different options
https://www.bethlehemcasting.com/catholic-keychains/orthodox-cross-key-chain

also another example https://www.bethlehemcasting.com/christian-key-chains/cross-keychain

Only one image loads and also try to choose the option "Finish type and enamel colours"

12
General Support / product images loading
« on: April 22, 2019, 03:41:27 AM »
Hi

I have installed the latest version of abantecart, version 1.2.14 and have noticed recently that if a product has more than one image ONLY one image loads and even when the customer clicks on the product options to change / choose color the image the product with the chosen color does not load.

Previously everything was working correctly

Help is appreciated

13
General Support / Re: Assign customer to store automatically
« on: February 14, 2019, 05:16:19 AM »
Thanks for your help

14
General Support / Re: Assign customer to store automatically
« on: February 14, 2019, 02:03:10 AM »
actually i thought that there should be such setting, that is, set default customer group for each store but could not find where and how to do that, can you lead me please

Hani

15
General Support / Assign customer to store automatically
« on: February 13, 2019, 01:13:34 PM »
Hi

I have 2 stores one for retail customers and the second for wholesale customers, when a customer creates an account on the retail site he should be set to the "Default" group, and when the customer creates an account on the wholesale site [or the second site] he should be assigned automatically to the "WHOLESALERS" group but this is not the case, how can i fix this issue?? or this is a bug?

Thanks for the help in advance

Pages: [1] 2 3 ... 6

Powered by SMFPacks Social Login Mod