Show Posts


Topics - lostmytophat

Pages: [1]
1
Support / How can I edit the My Account menu?
« on: March 28, 2019, 03:54:21 PM »
I'd like to remove these two items from the my account menu - can someone direct me how to do that please? Also I would prefer to remove "Not (user name)?" from before "Logoff" in that drop down menu. Help will be apricated  :)

2
General Support / How do I set a default shipping method?
« on: March 27, 2019, 04:43:56 PM »
I'd like to set my checkout process to have free shipping pre-selected by default - can someone direct me to the correct file to modify, as well as hopefully point out what needs to be modified in the file code to make this happen please? Your help will be very much appreciated  :)

3
I'm getting this warning when trying to access my AbanteCart's admin back room: "There has been a critical error processing your request. Please check AbanteCart and webserver error logs for more details. You can check error log in the control panel if it is functional. Otherwise, refer to error log located on your web server."

The details are
- App Warning:  AbanteCart core v.1.2.8 Warning: Accessing store with non-configured or unknown domain
- Check setting of your store domain URL in System Settings . Loading default store configuration for now. in
- /core/lib/config.php on line 210

Please help?

4
Customization help / How can I edit the link in my store's logo?
« on: October 03, 2016, 04:51:28 PM »
I'd like to be able to edit the link that's in my store's logo. I found I can do it by changing my store's URL in the settings, but that causes serious problems in displaying the page. I'm hoping there's another way. In a script file somewhere?

5
Support / questions/problems
« on: February 24, 2015, 05:18:39 PM »
New version of AbanteCart, installed just a few days ago (version 1.2.0). Here's my questions/problems list:

1.) I get a message about a core update, but when I go to the link, it says there's nothing there. No updates are showing under the "Updater" either.
2.) I have Authorize.net as my store's only payment method, and when I turn "Auto Select" ON, during the check-out process it doesn't auto-select. It also doesn't remember the shipping choice from the cart, a customer has to select it again and then the payment select option appears and Authorize.net has to be selected.
3.) Is there a way to remove the coupon field from the shipping and payment selection page as well? Right now, there's only the option to remove it from the cart page that I can find. I would actually prefer to be able to remove Checkout Step 2 all together if possible as there's no reason to have it there with shipping method having been chosen in the cart and there being only one payment method to chose from.
4.) I can't seem to change the favicon. I searched and found only "favicon.ico" and "4.ico" and replaced them both. There are no other .ico file in the directory, but my store's still showing the default AbanteCart favicon. I cleared the cache an tried in different browsers.

Note: In the UPS extension, the ON/OFF buttons for shipping methods seem to be reversed. I have to turn them ON to turn them OFF and visa-versa. It's not really a problem to do that of course, but I thought I'd mention it to you anyway. (I tried this fix for the Authorize.net auto-select issue, but it didn't work)

Thanks in advance for any help offered.

6
General Support / Store showing random customer info to everyone
« on: January 08, 2015, 12:27:41 PM »
Suddenly, our online store is just showing seemingly random customer info to anyone who visits the store. They don't have to log in or anything. Someone who called in on the phone even said she saw another customer's credit card info. I had to put the store in maintenance mode for obvious reasons. Any idea what went wrong or how this can be fixed?

7
I'm making a new css style for my AbanteCart store, and the one problem I keep bumping into that I can't seem to find a solve for is window scaling. Everything looks great full screen, but when I shrink the window size, my product pages mostly look like a wreck with the price and such hidden partially behind the product image or gone all together.

So I'm wondering if there's a way to just turn off that feature so everything stays where it's at when the window shrinks?

8
General Support / Flat rate shipping doesn't seem to be working...
« on: January 23, 2014, 02:31:37 PM »
I set "default_flat_rate_shipping" to...
Status: On
Cost: 20.00
Location: Canada
Tax Class: (I've tried --none-- and Taxable Goods both)
Storefront Icon: (I've tried it with and without)
Auto Select: (I've tried it checked and unchecked)
Accept these payment types: (checked the one I have)
Sort Order: (tried 0,1,and 2)

I have free shipping enabled for the USA, as well as FedEx and UPS options also enabled (all of which are working fine).

Tried a Google search of course, no luck.

There's nothing more I can think to try, so I thought I'd try asking for some help.

9
When editing a product, in the "Options" tab, under "Option Values", you can click "+ expand" and enter a unique SKU and Weight, as well as add images specific to that option. For example, if the option is "Color", you can add images so that when a customer selects a color for your product, it will show them that color. This is all very well designed, as is AbanteCart in general I have to say (definitely much superior to any of the other shopping platforms I've tried). In this case though, I think there's something that may have been overlooked.

Say there's a product with 2 color options: red and blue. The default color you've set is red, but a customer chooses blue instead and adds the blue item to their shopping cart. The trouble is that when they do that, while it will say in text that they've chosen the blue color, it will show them the red image there in the cart.

That's an issue becasue it has the definite potential to create at least a small amount of confusion, and, more worryingly, to undermine a customer's confidence (both in my site itself and in whether they really will get the product they want), very possibly leading to lost sales.

Is there a fix for this (or a setting I've somehow missed) to change it so that the image (and the unique SKU preferably) will show up in the cart?

Pages: [1]

Powered by SMFPacks Social Login Mod