Show Posts


Topics - mykidz

Pages: [1] 2
1
General Support / Categories Did Not in Mobile Application
« on: November 08, 2016, 11:47:50 PM »
Hi! I need a help on how to view categories via mobile application. I understand from the previous post in the forum, just click "Go to" button. But when I clicked the button, I still cannot view my categories.  It only appear Home, Special, Account, Login, Check Your Order & Cart. Please refer to the screenshot. Tqvm

2
Customization help / Change the font size
« on: October 06, 2016, 08:57:52 PM »
Hi there! I just installed Abantecart Version 1.2.8. Can somebody assist me on how to change the size of the font under product's description? TQ in advance  :)

3
Upgrade / Upgrade from version 1.2.5 - 1.2.8
« on: September 02, 2016, 06:20:23 AM »
Hi! I am currently using Abantecart 1.2.5. I understand from the forum, in order to upgrade to version 1.2.8, I need to upgrade to version 1.2.6, 1.2.7 first. But my problem is, when I click the "Agree" button, it went to a blank page. Hope that somebody can assist me to resolve this problem. TQ

4
Template Support / Banner
« on: April 08, 2016, 10:32:37 AM »
Hi! I have a problem with a banner size. I had searched the forum and found out that the banner width is 940pxl. It should look ok if view both by pc or tablet. I already made a banner with the same width - 940 pxl. But it only looks ok if viewed via tablet. When viewed with my laptop, the banner looked smaller. Would appreciate if somebody can help me on this. TQ

5
General Support / Reset Order ID
« on: March 26, 2016, 03:04:04 AM »
Hi! Can anybody assist me on how to reset the order ID back to zero please...TQ :)

6
Support / Custom order status
« on: March 24, 2016, 11:57:46 AM »
Hi! Can anybody assist on how to create custom order status? I'm using Bank Transfer as payment method. Therefore, I wish to add "Awaiting Payment" as one of the order status. Please assist. TQ  :)

7
Support / ****** - SEO URL Problem
« on: March 22, 2016, 02:02:19 AM »
Hi! I had turn on the SEO Url for my shopping carts. Then I had asked for hosting support to help me to rename .htaccess.txt to .htaccess. But I found that SEO URL seems not working properly. It kind of mixed up.

Let say, I google 1 item, eg : Otomo OT-8011 Infant Seat, 3 results appear under www.mykidzworld.com.my :

1. If I click at the 1st result, it will goes to the correct link or correct SEO Url but I wonder, why the description under the google result is about a playpen not a car seat.

2. If I click at the 2nd result, it will goes to correct product (pic), wrong descriptions, and the url link is the one before rename .htaccess.txt to .htaccess.

3. If I click a the 3rd result, the page you requested not found. The SEO Url is different from the one which I had key-in. But the description of the product is correct.

(Kindly refer to the attachment)

Please advice ASAP as  I want my website to run properly before I start doing the marketing.

Thanks in advance.

8
Hi! I had choose weight based shipping for my shopping cart. In addition, I also installed FREE Shipping extension for purchase above RM 200 for 1 zone (There are 2 zones, the free shipping only applicable for 1 zone only).

But when I do the testing for purchase above RM 200.00, 2 shipping method appeared at the checkout for customer to choose. How do I set them to be auto select?   I mean instead of appear both weight shipping method & FREE Shipping, it auto select the FREE Shipping method instead - Actually, at the FREE Shipping setting I already choose auto select - refer to the attachment.

Or do I have to also set up for "Run Order" at the bottom of FREE Shipping setting? But I have no idea how to do it....

Hope anyone could advice me. TQ in advance  :)

9
Support / Default Bank Transfer Error
« on: March 06, 2015, 05:52:52 AM »
Hi! After I upgrade from version 1.2 to version 1.2.1, my "BANK TRANSFER" extension seems to have an error. The message is "Please, set instructions for all languages!". Though I already put an instruction to where customer should bank-in the payment but in the invoice @ email notification the instruction does not appear.  Please help me on how to do the setting. TQVM

10
General Support / How Do I upgrade Abantecart 1.2 to 1.2.1
« on: March 03, 2015, 09:13:56 AM »
Hi! I need help on how to upgrade from version 1.2 to 1.2.1. There is a message mentioning that upgrade is available for a new version. And ask me to click the link for the upgrade. But when I clicked it, the link seems not functioning. Even if I copied the link and open the link into new browser, "page not found". Please help. TQ

11
Support / Shipping Zones Setting
« on: January 15, 2015, 12:56:06 AM »
Hi! I'm trying to set up my shipping charges using Weight Based Shipping. I wish to set up different rate for 2 zones. FYI, we have 13 states.  11 of the states fall under West Malaysia and the other 2 states falls under East Malaysia. Rate for East Malaysia is higher then West Malaysia. I already refer to the user manual but still unable to do it.

Do I have to create @ list down all the 13 states under Localization or how? PLEASE ASSIST. Tqvm

12
General Support / How To Creat Sub-Category
« on: January 12, 2015, 02:38:33 AM »
Hi! I had install Abantecart 1.2. I had created a few categories as per attached screenshot. But when I tried to create sub-category, there is nothing in the parent category. I thought the category I created earlier suppose to be parent category. Please assist. TQ

13
Support / Products Display
« on: January 06, 2015, 03:58:55 AM »
Hi! Is it possible to arrange my products display horizontally with few rows down (please refer to Screenshot 1) instead of vertically (Screenshot 2 - My current display)? And is it possible to move the brand and also category menus somewhere else? Please Advice. TQ

14
Support / Customer Order Confirmation
« on: December 25, 2014, 09:47:51 AM »
Hi! I try to do a testing for my store. When customer placed an order, we did receive a notification email of the order. But on customer's side, they have not receive any confirmation email. Do I have to send confirmation manually or did I miss to on any button for the confirmation email. Please advice. TQ  :)

15
General Discussion / Insert Pic
« on: August 31, 2014, 11:31:50 PM »
Hi! I'm using two columns setting for my website. I want to insert a pic to the side column. I already set to create new block. Then upload a pic to a photobucket, copied the link and paste to the custom block content. But it did not work.  I did it that way because the button for insert link is not functioning. Please advice. TQ

Pages: [1] 2

Powered by SMFPacks Social Login Mod