Show Posts


Messages - hani

Pages: [1] 2 3 ... 5
1
General Support / Re: Assign customer to store automatically
« on: February 14, 2019, 05:16:19 AM »
Thanks for your help

2
General Support / Re: Assign customer to store automatically
« on: February 14, 2019, 02:03:10 AM »
actually i thought that there should be such setting, that is, set default customer group for each store but could not find where and how to do that, can you lead me please

Hani

3
General Support / Assign customer to store automatically
« on: February 13, 2019, 01:13:34 PM »
Hi

I have 2 stores one for retail customers and the second for wholesale customers, when a customer creates an account on the retail site he should be set to the "Default" group, and when the customer creates an account on the wholesale site [or the second site] he should be assigned automatically to the "WHOLESALERS" group but this is not the case, how can i fix this issue?? or this is a bug?

Thanks for the help in advance

4
Template Support / Re: Main menu disappears when customer login
« on: February 06, 2019, 06:26:50 AM »
Yes you are right and fixed it, thanks for the quick help.

5
Template Support / Re: Main menu disappears when customer login
« on: February 06, 2019, 02:03:56 AM »
Yes you are right it jumps to the second line and then in order to solve the problem possibly widen the area of the menu but how can that be done??

Or there is another solution?

6
Template Support / Re: Main menu disappears when customer login
« on: February 06, 2019, 02:01:33 AM »
How can i change the font color in order to see if it jumps to second line

7
Template Support / Main menu disappears when customer login
« on: February 05, 2019, 02:36:08 PM »
Hi

i have installed the latest version of abantecart 1.2.13 and using the default template that come with the installation, and i have two stores one for retail and the other for wholesale.

I have noticed that the menu disappears when the customer login and this is the case in both stores. i think that this issue came up on the latest version because i never noticed that on previous versions

I checked the logs but there is no mention of error on this issue

Maybe I should clone the template and use different menu for each store or this is not the problem

Can anyone help?

8
General Support / Re: Broken options glitch.
« on: December 20, 2018, 06:56:15 AM »
No i did not add any rules to the htaccess, when i made a redirect to force HTTP to HTTPS it caused me problems in the 2nd site [subdomain], and if a visitor clicks on a menu item in the subdomain he will be redirected to the main store.

I made both links a secure see attached image

9
General Support / Re: Broken options glitch.
« on: December 20, 2018, 06:22:52 AM »
Hi
I had a similar problem and modified the htaccess file and did me other problems because my ecommerce is a multistore, it worked for me that i entered both links as secure links in the admin panel, the Store URL in HTTPS and the Secure Store URL also HTTPS

this worked for me.


10
SEO / Re: Reviews on storefront
« on: August 24, 2018, 04:54:39 AM »
Hi

I saw them now on the storefront it was that my internet was slow and reviews load after the whole page loads


11
SEO / Reviews on storefront
« on: August 24, 2018, 01:41:00 AM »
Hi

I have reviews submitted by customers but cannot see them on the storefront although in Settings >> General >> Allow reviews is ON and customers reviews are approved.

Help is appreciated
Thanks

12
General Support / Re: Bad paid support
« on: August 22, 2018, 10:47:38 AM »
Hi

I sent the email on Aug. 20 my time and there was no reply so i sent again on Aug. 21.
Anyway i received a reply now and we are following up.

As i mentioned and honestly abantecart is a very great shopping cart, and a professional paid support is always needed by us users. I did not mean any harm to abantecart or any person in the support by posting this issue on the forums, but was upset by not getting a reply after 2 days

Thanks   

13
General Support / Bad paid support
« on: August 22, 2018, 09:31:24 AM »
Hello

I have been using abantecart platform for about 2 years and it is a very good cart, flexible, multistore, easy to use .....

lately i needed to fix and issue with the send mail and contact form and i referred to the paid support, paid $59 for an hour work and the issue was solved incorrect, since monday august 20, 2018 i have been sending emails to managed@abantecart.com informing them that the contact form was not fixed correctly and i am not getting any reply.

i appreciate an opinion from the developers of the cart

14
General Support / Re: Multistore issue
« on: July 09, 2018, 04:47:19 AM »
Hi
Thanks i found the problem it was my mistake in the Settings >> system  the debug level was set to LEVEL #5 i returned it back to level # 0

Thanks for your reply

15
General Support / Multistore issue
« on: July 06, 2018, 03:19:31 PM »
Hi

I have a multistore problem and it is new maybe it is a bug that needs immediate attention, please go to my site
https://wholesale.bethlehemcasting.com/ it is a bit hard for me to explain. this bug is on the second store.

the first store this problem is not available, see first store URL https://www.bethlehemcasting.com/

Please help
Hani

Pages: [1] 2 3 ... 5

Powered by SMFPacks Social Login Mod