Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: XSS (Cross Site Scripting) Vulnerability  (Read 243 times)

Offline garyfartsalot

  • Newbie
  • *
  • Posts: 23
  • Karma: +1/-0
    • View Profile
XSS (Cross Site Scripting) Vulnerability
« on: February 07, 2023, 11:13:53 AM »
Im on version 1.2.9
Is there a XSS Cross Site Scripting vulnerability with this version and if so is there a fix.

XSS (Cross Site Scripting) / CWE-79

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 5602
  • Karma: +270/-2
    • View Profile
Re: XSS (Cross Site Scripting) Vulnerability
« Reply #1 on: February 08, 2023, 02:52:46 AM »

 

Powered by SMFPacks Social Login Mod