Author Topic: I Have a question  (Read 4552 times)

Offline Baychaser

  • Newbie
  • *
  • Posts: 39
  • Karma: +5/-0
    • View Profile
I Have a question
« on: May 11, 2023, 10:34:05 PM »
Now I did some minor changes on my template and not default template so I
Edited the product.tpl file and moved the section as you see in image under the price area and saved it and nothing has changed. I did clear cache and tried everything but nothing works. So any changes I do to my new template nothing updates. Os there something that I'm missing?

My version is 1.3.3
« Last Edit: May 11, 2023, 10:40:00 PM by Baychaser »

Offline Baychaser

  • Newbie
  • *
  • Posts: 39
  • Karma: +5/-0
    • View Profile
Re: I Have a question
« Reply #1 on: May 11, 2023, 10:55:27 PM »
Ok I found out that one of my plugins is causing this and it's jquery light box extension. This is not good for extension that does this

Offline llegrand

  • Hero Member
  • *****
  • Posts: 1805
  • Karma: +525/-7
    • View Profile
Re: I Have a question
« Reply #2 on: May 11, 2023, 11:18:37 PM »
Have you installed the extension version that is correct for the cart version you are using??
here is the link to the product in Market Place

https://marketplace.abantecart.com/lightbox_html5

Also,  are you sure that your minor changes haven't caused a conflict? We have this in use on several sites and have no issues with it.


Offline Baychaser

  • Newbie
  • *
  • Posts: 39
  • Karma: +5/-0
    • View Profile
Re: I Have a question
« Reply #3 on: May 12, 2023, 06:45:56 AM »
It's only used on one site and yes I bought it from market place. I didn't change anything just moved one part of the code. This is the first extension that I bought and now I know what's causing the issue me unable to modify my template. I have send help request with my purchase ID and thank you. I want to keep using this extension and I would hate to have to disable it because it's the only one on market place

My version of extension is: 3.3.6
« Last Edit: May 12, 2023, 07:07:49 AM by Baychaser »

Offline ulnaoperating

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
    • geometry dash
Re: I Have a question
« Reply #4 on: April 15, 2024, 03:52:38 AM »
What is the compatibility between the version of the extension that you installed and the version of the cart that you are currently using?

 

Powered by SMFPacks Social Login Mod