support

Author Topic: Media File Manager Issue  (Read 828 times)

Offline GiddsMaster

  • Newbie
  • *
  • Posts: 3
  • Karma: +1/-0
  • All About IT
    • View Profile
Media File Manager Issue
« on: May 05, 2024, 05:09:29 AM »
Hi,

I have an issue where my media file manager does not allow me to load any images.
I have checked the media manager allowed extensions list and found that the + sign is not there as it shows in the online how to.
Currently my settings look like this :

/. (jpe?g|gif|png|ico|svg|svgz|webp|avif)$/i

And is should be

/.+(jpe?g|gif|png|ico|svg|svgz|webp|avif)$/i

I have even tried to change this in the sql databse but when I refresh the website the database updates with the wrong data.
I checked all permissions in my cpanle file manager and all is correct.

I really do not want to reload the whole system.
« Last Edit: May 05, 2024, 05:16:39 AM by GiddsMaster »
Advancing Forward Ahead of Technology.

Offline GiddsMaster

  • Newbie
  • *
  • Posts: 3
  • Karma: +1/-0
  • All About IT
    • View Profile
Re: Media File Manager Issue
« Reply #1 on: May 05, 2024, 05:28:11 AM »
I managed to fix the issue.

I changed the SQL database by changing the image resource ID to 7, making a new ID 1 with all the contents of ID 7 and deleted ID 7 after confirming all data was correct.

The media resource manager is working again.
Advancing Forward Ahead of Technology.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 5848
  • Karma: +275/-2
    • View Profile
Re: Media File Manager Issue
« Reply #2 on: May 06, 2024, 03:00:49 AM »
Hello.
It is known issue fixed in the upcoming 1.4.0 but you can update directly in database
https://forum.abantecart.com/index.php/topic,10572.msg41370.html#msg41370

 

Powered by SMFPacks Social Login Mod