Author Topic: upgrade.sql not included in the 1.3.4 upgrade package  (Read 1758 times)

Offline astonishedman

  • Newbie
  • *
  • Posts: 8
  • Karma: +1/-0
    • View Profile
upgrade.sql not included in the 1.3.4 upgrade package
« on: April 01, 2024, 04:29:36 PM »
I have a store that was way back on 1.1.9. I upgraded to 1.2.1 through the admin panel but then it didn't give me any notifications to go further. So I tried entering in abantecart_upgrade_122 and get an error. I read that you have to hit each version all the way up, but kept getting an error so I tried abantecart_upgrade_134 and get this error:
 Error: Can't upgrade package. Newer package version is already installed.

The version showing at the bottom is 1.2.1 so I don't get this. So I thought I would try to follow the instructions for the manual upgrade but the package I downloaded "abantecart_1.3.4_upgrade_only" does not have the upgrade.sql file in it and I can't find anywhere to download it. How do I get this file?

I wish the auto upgrade would work. Please advise how to get up to 1.3.4. I need to update my PHP version to 8.0 on the server.

Offline astonishedman

  • Newbie
  • *
  • Posts: 8
  • Karma: +1/-0
    • View Profile
Re: upgrade.sql not included in the 1.3.4 upgrade package
« Reply #1 on: April 01, 2024, 05:55:16 PM »
My be useful to know, to accommodate 1.2.1 the server PHP version is 5.6.  I need to switch to PHP8 which requires Abantecart 1.3.4
« Last Edit: April 01, 2024, 05:59:22 PM by astonishedman »

 

Powered by SMFPacks Social Login Mod