Author Topic: Php Version Issue in Hosting Provider  (Read 1165 times)

Offline beingshoppers

  • Newbie
  • *
  • Posts: 10
  • Karma: +4/-0
  • Love Internet Surfing
    • View Profile
    • Online Shopping
Php Version Issue in Hosting Provider
« on: October 19, 2016, 12:37:14 AM »
I am testing my website on VPS Server and checking compatibility of my script with new server. But my website is not working on new server because I am using Php 5.3 and Host need 5.6 version. Is Abantecart uses 5.6 ? If yes kindly help me with download link.

Please read reply which I received from Hosting company::
Dear Customer,
Before downgrade php version from 5.6 to 5.3 We would like to update you that cPanel doesn't support php 5.3 no more. Means php 5.3 has exceeded end of life.
So We suggest you to that Kindly get compatible your website code with php 5.6.This php version is more secure than php 5.3.
So let us know How We shall proceed further on this.
Ajay Shrotriya
beingshoppers.com

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4978
  • Karma: +257/-2
    • View Profile
Re: Php Version Issue in Hosting Provider
« Reply #1 on: October 19, 2016, 02:06:08 AM »
Hello.

AbanteCart compatible with PHP version 5.3.1 and above versions. It even work on my php 7

 

Powered by SMFPacks Social Login Mod