General Topics > Feedback on My Store

bug report

<< < (2/2)

abolabo:

--- Quote from: Jone on March 01, 2013, 02:11:55 PM ---Hi

I think it is a bug :D

--- End quote ---

i think it's not a bug ;D
.html - is default mime type of apache web-server. Disable assistance of that file type to apache (usually in httpd.conf) and your "bug" will disapear. :)

please, expain you aim of that seo-keywords? :o

Jone:
dear sir

the same product page have the different urls when the seo friendly is enabled.

for example

from index, the product url is http://www.shop.com/benefit-girl-meets-pearl.html

from sub url , the same product url is http://www.shop.com/cheeks/benefit-girl-meets-pearl.html

that will be worse to seo.

Jone:
hi

the same product page have the different urls when the seo friendly is enabled.

for example

from index, the product url is http://www.shop.com/benefit-girl-meets-pearl.html

from sub url , the same product url is http://www.shop.com/cheeks/benefit-girl-meets-pearl.html

that will be worse to seo.

abantecart:
In order for you to use .html in SEO urls, you need to change configuration in apache webserver. By default Apache treats .html as valid file names and will look for this files.

Try removing handler for .html by adding this line to your apache configuration

--- Code: ---RemoveHandler .html
--- End code ---

Navigation

[0] Message Index

[*] Previous page

Go to full version
Powered by SMFPacks Social Login Mod