Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: PHP 8.1 compatibility  (Read 52 times)

Offline HADY

  • Sr. Member
  • ****
  • Posts: 281
  • Karma: +25/-5
    • View Profile
PHP 8.1 compatibility
« on: January 24, 2022, 04:24:56 AM »
Hello,

I would like to ask if AbanteCart v1.3.2 compatible with PHP 8.1. Am asking because i gave it a try, the admin page working fine but the website interface appeared just like a blank page.


Thank you...
-----------------------------
Regards
HADY

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 5074
  • Karma: +258/-2
    • View Profile

Offline HADY

  • Sr. Member
  • ****
  • Posts: 281
  • Karma: +25/-5
    • View Profile
Re: PHP 8.1 compatibility
« Reply #2 on: January 24, 2022, 06:28:10 AM »
-----------------------------
Regards
HADY

 

Powered by SMFPacks Social Login Mod