Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: Stripe does not work on 1.12.16  (Read 4375 times)

Offline llegrand

  • Hero Member
  • *****
  • Posts: 1732
  • Karma: +503/-5
    • View Profile
Re: Stripe does not work on 1.12.16
« Reply #15 on: June 11, 2022, 08:50:48 PM »
the original post was only about cart v 1.2.16 as is the patches are for only 1.2.16

If you are using 1.3.2 you need to use the version that came with 1.3.2 and as far as I know there is no patch required for that version.

it is always important to use extension versions that are specific to the cart version you are using.

if you are having some other issue with Stripe for cart 1.3.2 you should open a ticket for help with that.
You can go to the downloads (see the link on the top of this page)  for all versions of Abantecart and find the correct extension version you need .
 
« Last Edit: June 11, 2022, 08:59:07 PM by llegrand »

Offline araamse9

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
    • teatv download
Re: Stripe does not work on 1.12.16
« Reply #16 on: August 24, 2022, 01:40:57 PM »
I got the same problem with stripe, while i start to install the package, i got a error notice. Please help.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 5358
  • Karma: +269/-2
    • View Profile
Re: Stripe does not work on 1.12.16
« Reply #17 on: August 25, 2022, 01:30:52 AM »
I got the same problem with stripe, while i start to install the package, i got a error notice. Please help.

Hello. What error you see?

 

Powered by SMFPacks Social Login Mod