Author Topic: Basic of Basic problems  (Read 258 times)

Offline UnicornDesign

  • Newbie
  • *
  • Posts: 19
  • Karma: +1/-0
    • View Profile
Basic of Basic problems
« on: April 10, 2021, 03:40:18 PM »
Hi Everyone.  I'm new to using AbanteCart.  I purchased Parker Theme and uploaded it to site.  It won't let me install it though.  I had to ftp to load which is fine.  When I go to run the install, I get i need the 1.3 AbanteCart version, which is what I purchased.  What am I missing?  Besides my brains?? lol.  Thanks for any and all help in advance.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4869
  • Karma: +254/-2
    • View Profile
Re: Basic of Basic problems
« Reply #1 on: April 12, 2021, 03:48:34 AM »
Hello.
Check your Marketplace Downloads page. See if the appropriate version is available.
Contact the developer to get help https://marketplace.abantecart.com/order-support

Offline UnicornDesign

  • Newbie
  • *
  • Posts: 19
  • Karma: +1/-0
    • View Profile
Re: Basic of Basic problems
« Reply #2 on: April 18, 2021, 02:39:13 PM »
Hi, I did catch that.  Just tried to upload 1.3.0 and have a blank screen.  I have no access to site at all now.  I have a back up, but super frustrating lol.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4869
  • Karma: +254/-2
    • View Profile
Re: Basic of Basic problems
« Reply #3 on: April 19, 2021, 01:23:56 AM »
Hi, I did catch that.  Just tried to upload 1.3.0 and have a blank screen.  I have no access to site at all now.  I have a back up, but super frustrating lol.
Hello.
1.3.0 require php7. What is your PHP version?

Offline UnicornDesign

  • Newbie
  • *
  • Posts: 19
  • Karma: +1/-0
    • View Profile
Re: Basic of Basic problems
« Reply #4 on: April 19, 2021, 11:27:13 PM »
it does?.... oh shoot I had better check, I thought it was 7, but I have been known to be wrong on many occasions lol.  Thank you for this.

 

Powered by SMFPacks Social Login Mod