Author Topic: upgrade from v1.2.16 to v1.3.0 issue  (Read 623 times)

Offline HADY

  • Sr. Member
  • ****
  • Posts: 261
  • Karma: +25/-5
    • View Profile
upgrade from v1.2.16 to v1.3.0 issue
« on: May 03, 2021, 04:50:08 AM »
Hello,

I am trying to upgrade to last version (v1.3.0) so I Backup public_html contains zip and downloaded with DB.sql.zip to PC. I uploaded the code and DB to a live domain for testing everything on live position but when I finished every thing i see the website as you can see in the screenshot. Even the Admin login area same as in this screenshot too. Guide me please to fix it. 

Thanks you.


as i understood this is related to your setting on URL if it is HTTP or HHTPS can couse this issue, if you don't have SSL on your website then you should choose HTTP to show the website normally.


 
« Last Edit: June 24, 2021, 05:24:49 AM by HADY »
-----------------------------
Regards
HADY

Offline timlight10

  • Jr. Member
  • **
  • Posts: 74
  • Karma: +12/-0
    • View Profile
    • Dedicated Presentation Solutions
Re: upgrade from v1.2.16 to v1.3.0 issue
« Reply #1 on: May 03, 2021, 10:20:47 AM »
You probably need to update your configuration file due to the change in directories.

Offline Fulcrum29SMT

  • Newbie
  • *
  • Posts: 3
  • Karma: +2/-0
    • View Profile
Re: upgrade from v1.2.16 to v1.3.0 issue
« Reply #2 on: May 29, 2021, 06:27:34 AM »
Yes, if you changed directories, then, the update is trying to reach the older directory, resulting to an unsuccessful update. Have you managed to solve your issue since then?

Offline HADY

  • Sr. Member
  • ****
  • Posts: 261
  • Karma: +25/-5
    • View Profile
Re: upgrade from v1.2.16 to v1.3.0 issue
« Reply #3 on: May 31, 2021, 04:12:51 AM »
Yes, if you changed directories, then, the update is trying to reach the older directory, resulting to an unsuccessful update. Have you managed to solve your issue since then?

not yet.
-----------------------------
Regards
HADY

 

Powered by SMFPacks Social Login Mod