Author Topic: Product Images not Appear  (Read 229 times)

Offline Dishan

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Product Images not Appear
« on: May 08, 2021, 05:45:17 AM »
Hello Guys,

When I uploaded attribute images for each selection (option Values), product images are not appear in frontend. Only appear the selection image. when I delete those option values images its fine. need helps to solve

Thank You.
« Last Edit: May 08, 2021, 05:49:04 AM by Dishan »

Offline maxter

  • Full Member
  • ***
  • Posts: 217
  • Karma: +64/-0
    • View Profile
Re: Product Images not Appear
« Reply #1 on: May 08, 2021, 07:44:41 AM »
Could be an issue with generating thumbnails. Any errors in the log?
Do you see these images in resource library manager OK?
What do you mean by "Only appear the selection image. when I delete those option values images"?

Offline Dishan

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Product Images not Appear
« Reply #2 on: May 08, 2021, 08:44:52 AM »
Thank you for respond. I have checked and there is no errors. I have checked images in resource library and its all fine and already in the library.

Not shows the full product images (4 images) in the storefront when upload option value images. Ex- I have a product and it has two different sizes. I uploaded that different size images (2 images) to the option value section. And also I uploaded the product images(4 images). I can only see that value selection images in the storefront. when I delete that Value selection images I can see full images of the product.


Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4944
  • Karma: +256/-2
    • View Profile
Re: Product Images not Appear
« Reply #3 on: May 10, 2021, 01:06:03 AM »
Hello.
Change the option type to radio and make sure to not set the default value.

 

Powered by SMFPacks Social Login Mod