eCommerce construction > Upgrade

Odd Results with Upgrade

(1/2) > >>

I am attempting to perform an upgrade from 1.2.16 to 1.3.0.  I tried the automated upgrade, and after I select to perform the upgrade, my browser just blanks out completely.  Then when I try to go back and either log into abantecart as a user or log into the admin page, I get a page similar to that in the attachment, which looks like it is trying to access Wordpress.  I do have Wordpress installed, but have not yet configured a site. 

I rebuilt my test site several times and both retried the automated upgrade, and the manual upgrade, but both give me the exact same result.

Should I remove Wordpress and try again?  Any suggestions would be greatly appreciated.


what php version do you use on host?

PHP is v7.3

you should try to make a subdomain and direct it to another folder, not under wordpress directory (not under public_html).

Sorry it took me a couple of days to get back to you on this.  Was busy with other things so didn't get a chance to get everything re-copied over to do the test. 

I created a subdomain and cloned my site there.  I was unable to run the automated upgrade, but the manual upgrade worked like a champ!!

thanks so very much!!


[0] Message Index

[#] Next page

Go to full version
Powered by SMFPacks Social Login Mod