Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: 1.3.2 Problem  (Read 650 times)

Offline MessEleven

  • Jr. Member
  • **
  • Posts: 57
  • Karma: +11/-0
    • View Profile
1.3.2 Problem
« on: August 08, 2022, 06:03:49 PM »
Just upgraded to 1.3.2 and it now tells me that 7.4.0+ Required for AbanteCart to work properly! I'm currently running PHP 7.4.30, and the entire site and admin panel cannot be accessed. PLEASE HELP QUICKLY!
« Last Edit: August 08, 2022, 06:23:28 PM by MessEleven »

Offline MessEleven

  • Jr. Member
  • **
  • Posts: 57
  • Karma: +11/-0
    • View Profile
Re: 1.3.2 Problem
« Reply #1 on: August 08, 2022, 10:34:37 PM »
Fixed. Problem was with our hosting company.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 5358
  • Karma: +269/-2
    • View Profile
Re: 1.3.2 Problem
« Reply #2 on: August 09, 2022, 01:07:21 AM »
Hello.
Could you please share what was the issue?

Offline MessEleven

  • Jr. Member
  • **
  • Posts: 57
  • Karma: +11/-0
    • View Profile
Re: 1.3.2 Problem
« Reply #3 on: September 01, 2022, 04:31:43 PM »
Even though my c-panel was reporting the correct PHP version, the server in fact needed to be updated to 7.4.3 My host was able to do this.
« Last Edit: September 01, 2022, 04:33:25 PM by MessEleven »

 

Powered by SMFPacks Social Login Mod