Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: problem when update 1.3.3  (Read 411 times)

Offline eg-malls

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
problem when update 1.3.3
« on: August 11, 2022, 07:45:30 AM »
Hi, I am trying to update abantecare 1.3.2 to 1.3.3
I get this message, I can't go back into the browser

(( 7.4.0+ Required for AbanteCart to work properly! Please contact your system administrator or host service, provider. ))

My host works with 7.4.30
what I can do ?

Thank you for your support

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 5318
  • Karma: +268/-2
    • View Profile
Re: problem when update 1.3.3
« Reply #1 on: August 11, 2022, 09:02:43 AM »
Hello.

Ask your host to switch your site to php 7.4

Offline eg-malls

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: problem when update 1.3.3
« Reply #2 on: August 11, 2022, 09:55:13 AM »
Thank you for your replay

My host works with 7.4.30
it does not work ?!

you see it most by 7.4  only ?!

Thank you for your support

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 5318
  • Karma: +268/-2
    • View Profile
Re: problem when update 1.3.3
« Reply #3 on: August 12, 2022, 01:48:55 AM »
Hello.
Please check your current PHP version in the AbanteCart info https://abantecart.atlassian.net/wiki/spaces/AD/pages/7667770/PHP+Info

 

Powered by SMFPacks Social Login Mod