Author Topic: Mail problem - no solutions :(  (Read 227 times)

Offline WolverineHunter

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Mail problem - no solutions :(
« on: September 29, 2022, 10:41:27 AM »
Hi all,
Im trying to set up mail, however, no matter the method i try, it keeps failing.

I keep getting errors even though i am doing everything as mentioned in the documents.

For example, right now im trying again with smtp - gmail, it gives the following error.

 AMail. transport: Symfony\Component\Mailer\Transport\Smtp\EsmtpTransport: Failed to authenticate on SMTP server with username "my email" using the following authenticators: "LOGIN", "PLAIN", "XOAUTH2". Authenticator "LOGIN" returned "Expected response code "235" but got code "535", with message "535-5.7.8 Username and Password not accepted. Learn more at
535 5.7.8 BadCredentials gt1-20020a170906f20100b0071 5a02874acsm3661240ejb.35 - gsmtp".". Authenticator "PLAIN" returned "Expected response code "235" but got code "535", with message "535-5.7.8 Username and Password not accepted. Learn more at
535 5.7.8  Credentials gt1-20020a 170906f20100b00715a02874acsm3661240ejb.35 - gsmtp".". Authenticator "XOAUTH2" returned "Expected response code "235" but got code "334", with message "334 eyJzdGF0dX MiOiI0M DAiLCJzY2hlbWVzIjoiQmVhcmVy Iiwic2NvcGUiOiJodHRwczovL21haWwuZ29vZ2x lLmNvbS8ifQ==".".
 
I have enabled the 2factor auth, requested for app password, set everything up as informed, still fails and i still get the above error.

nothing seems to be working for some reasons.
Any advise?

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 5360
  • Karma: +269/-2
    • View Profile
Re: Mail problem - no solutions :(
« Reply #1 on: September 30, 2022, 01:07:58 AM »
« Last Edit: September 30, 2022, 01:16:41 AM by Basara »

Offline WolverineHunter

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Mail problem - no solutions :(
« Reply #2 on: September 30, 2022, 09:27:03 AM »
I've copied and pasted directly, all is correct but for some reason, it's not working

 

Powered by SMFPacks Social Login Mod