Recent Posts

Pages: [1] 2 3 ... 10
1
Template Support / Act on behalf a Customer
« Last post by SAM172788 on Today at 08:36:15 AM »
We have a new problem after upgrading to last version AbanteCart v1.3.0 .  >:(  ,when clicking on Act on behalf a Customer it is going to client's panel but when you click on main website logo to see main website page it logged out. Also when we use a client's login name and password to login it gives Warning and a wrong login info.

 What's wrong in this case please?

Thanks...
2
News and Announcements / Re: AbanteCart 1.3.0 is oficialy released.
« Last post by Basara on Today at 08:30:13 AM »
Please start a new topic to post your questions.

3
News and Announcements / Re: AbanteCart 1.3.0 is oficialy released.
« Last post by SAM172788 on Today at 07:55:04 AM »
Now we have a new problem.  >:(  ,when clicking on act on behalf the client it is going to client's panel but when you click on main website logo to see main website page it logged out. Also when we use a client's login name and password to login it gives warring and a wrong login info. What's wrong in this case please?

Thanks...
4
News and Announcements / Re: AbanteCart 1.3.0 is oficialy released.
« Last post by SAM172788 on Today at 06:31:52 AM »
Hello.
You should ask Installatron


ok. Now I understood my mistake. I shouldn't write wwwdon before the url. Now it is working fine. As in the screenshot it must be. :) .

Thanks guys.

5
Mobile Ecommerce / How to make my website mobile friendly
« Last post by cannabos on Today at 06:29:52 AM »
HI Everyone

I am having issues making my site mobile device friendly. How do I set this up. It looks amazing on the PC, but not on a mobile device
6
News and Announcements / Re: AbanteCart 1.3.0 is oficialy released.
« Last post by Basara on Today at 06:17:18 AM »
No, url is not the same.
7
News and Announcements / Re: AbanteCart 1.3.0 is oficialy released.
« Last post by SAM172788 on Today at 05:42:47 AM »
Please confirm that your Store URL setting is same with the URL in your browser address bar

yes the URL as in the screenshot but I'm confused of seeing subdomain in the link which not existing.  Also when you click on main website logo the link becomes as this wwwdotctgodotco/dotco. shall i install fresh version and just add the sources or there is a solution ??

Thanks...
8
News and Announcements / Re: AbanteCart 1.3.0 is oficialy released.
« Last post by Basara on Today at 05:04:09 AM »
Please confirm that your Store URL setting is same with the URL in your browser address bar
9
News and Announcements / Re: AbanteCart 1.3.0 is oficialy released.
« Last post by SAM172788 on Today at 04:24:00 AM »
Hello
Make sure your both store URLs set to HTTPS and your visit your admin panel with the same store URL you have in the settings. Clear browser cache


why they should be set to HTTPS ?? what if I don't have SSL ?? what I have to do to login on behalf a client?  I cleared the caches on website panel and browser, still cannot act on behalf of the client too.


what you are suggesting please??


Thanks
10
Development Help Needed / Re: ERP integration
« Last post by kiwi on Today at 04:10:56 AM »
Hello Kiwi.

ERP as Enterprise Resource Planning?
Please PM and we can discuss what we can offer for you.

Any Progress?
Pages: [1] 2 3 ... 10

Powered by SMFPacks Social Login Mod