Show Posts


Messages - Basara

Pages: 1 ... 379 380 [381] 382 383 ... 386
5701
Hi.

Some of your Chrome extensions block scripts for HTLM-code field. Possibly AdBlock or similar. Disable it or add site to whitelist

5702
General Support / Re: Promotion bug
« on: July 17, 2013, 01:25:44 AM »
Will this be fixed in next version 1.1.6? Thanks

Hello. Yes this will be fixed in 1.1.6

5703
General Support / Re: i want change default sort
« on: July 15, 2013, 06:00:11 AM »
Hello.
Please read this topic
Hope this help

5704
Tips and Tricks / Re: change colour right column
« on: July 15, 2013, 02:05:11 AM »
how to change right column at deafult_html5
please help me...
where is the css ??

Hello. try to use FireBug extension for Firefox to locate CSS and correct code line in CSS file

5705
Built-in Features / Re: Mobile Version of site...
« on: July 12, 2013, 02:34:41 AM »
Hello.

Latest version 1.1.5 have default responsive html5 template, so it will look ok on most mobile devices
see this link (responsive emulator)

5706
General Support / Re: Promotion bug
« on: July 01, 2013, 08:24:24 AM »
Hello.

Yes. this is a bug. Thank You for report

5708
General Support / Re: There are download security issues !
« on: June 04, 2013, 02:04:35 AM »
is it?
I can confirm the bug. "Total Downloads Allowed" not work (AbanTeCart v1.1.5). If set it to 1, customer able to download more than 1 time.

5709
General Support / Re: upload much items at once
« on: April 30, 2013, 08:47:02 AM »
With what software I open the export file (csv or xml) ?
i try to open via excel but this is a big mess ( i see a lot of Columns and 7-8 rows)
please help me with that
thanks

Hi. try to use OpenOffice Calc software for open CSV files. It is free and also better works with CSV files. Once file opened OpenOffice Calc ask you to choose correct csv delimeter with preview window.

5710
Support / Re: Resetting password and user name in control panel
« on: March 21, 2013, 03:01:58 AM »
hello.

Please do not duplicate topics. I found at least 4 topics with same problem from You.

5711
Support / Re: Shipping bug at checkout page and 0 weight.
« on: March 13, 2013, 02:06:56 AM »
Hi

Is is a bug. Because the system don't update the address instantly. I choose "Flat Shipping<---I set it for Hong Kong only." for 1st Hong Kong address and go through to the payment information page. Then change the shipping address to USA, but abantecart still shows "Flat Shipping" and Flat Shipping is for Hong Kong only. I have setup a weight base shipping for USA. But abantecart don't assign "weight base shipping" to the new address. In fact, it doesn't refresh the data with new selected address. Could you please check it again.
------------------------------------
Just checked your url again. See screenshot attached
Once selected Hong Kong Address shipping is Hong Kong (0 kg), then I click Change address button and change addres to USA next the shipping appear for me as United States. Also, one more time - on Payment page You able select Only Payment Address (not shipping!)


For the weight, I am sure that I have input 0.8kg for 1 item, 1kg for 2nd item and 0.8kg for 3rd item. The total weight should over 4kg.
But abantecart don't sum the weight.
Please check it again.
Thank you!
I have tested the weight again, I have updated the weight to 2.6kg for each product by SQL command directly.
But the weight at checkout page still show 0.00kg or 0.01kg. Please check this bug.
For the "change address" and shipping method at payment page, it is also a bug, becuase abantecart doesn't refresh the data instantly and it still keep using the shipping method which is not available for the new address. (please look at the order summary sidebox, then you will understand what's happened.)


For the weight. Do not use SQL for now. Go to admin and check that your product have weight 4.00 and !! weight class is Kilogramm. It works ok on my admin AbanteCart 1.1.4 and show Shopping Cart  (4.00kg)

Thanks

5712
How can i add new payment method and new shipping option?
Go to Admin->Extensions->Payment and   Admin->Extensions->Shipping. Click to Install extension then Edit for configuration.

Also How can i add SSL seal, payment and shipping companies logos?
Read this post

5713
Hello.
Did you enable Use SSL setting in AbanteCart admin? You can find it in the Admin->System->Setting-> system TAB

5714
Support / Re: Shipping bug at checkout page and 0 weight.
« on: March 12, 2013, 09:05:38 PM »
I see that you have created "Max Payne". I reset your 1st address to Hong Kong, 2nd address to USA.

1. at checkout page (1st screen - delivery information, I choose Flat Shipping Rate, then press "continue" button).
2. at 2nd screen (payment information, I press "Change address", choose USA address (another address) and press continue).
3. Now the screen still keeping at (2nd screen, payment information). Here is the problem. I have changed the address from Hong Kong to USA.
In fact, the screen should return to shipping information page, but it doesn't jump back to shipping information screen.
Abantecart keep using the shipping method for Hong Kong only even I have changed the address to USA. The "order summary" sidebox also show that the shipping destination is Hong Kong. (incorrect).
Thank You for very detailed report. This is NOT a bug. At shipping (say Delivery Information stage) You able to select Address for Shipping Only, next at the payment (say Payment Information stage) You able to select another address for Payment Only. So User able to use different addreses for shipping and payment.
For example You located in USA but want to buy and ship something for friend in Hong Kong. Also at the Confirm Order page You can see both addresses and both Persons (see attached screenshot). If you need another way  - you need to modify AbanteCart core.



See below picture, the weight is 0.00kg, it is incorrect. Abantecart doesn't calculate it correctly. I also showed 0.01kg (the actual weight should be more thatn 4kg) before

I see in Shopping cat page (index.php?rt=checkout/cart) Shopping Cart  (0.00kg)  thats why you have Hong Kong (Weight: 0.00kg). What weight You setup in the your product (Admin-Catalog-Products find product and click edit)? Did You set up here 4 kg?

5715
Support / Re: Shipping bug at checkout page and 0 weight.
« on: March 12, 2013, 03:16:40 AM »
I am using the latest version 1.1.4. The URL has sent to you personally.
Thank you!

Hi. I can not see problem you are talking about. Flat shipping visible for 2 addresses.
We need more details (how to replicate issue) about all settings Flat shipping setting/ Country/ addresses/ product shipping settings etc...

Pages: 1 ... 379 380 [381] 382 383 ... 386

Powered by SMFPacks Social Login Mod