Show Posts


Messages - chrisoft

Pages: [1] 2 3
1
Support / Re: Fast checkout Issues
« on: April 26, 2021, 12:41:12 PM »
Hello, unfortunately these are general problems, they do exist even on demo version of abantecart

2
General Support / Re: php version abantecart problem
« on: April 25, 2021, 03:35:36 PM »
Hi, Sorry, I checked the file but I am unable to understand what to do.
I restored a backup to abantecart version 1.2.16, using cPanel.
I am currently at php 7.0 and its working fine, but, if I upgrade any version from php 7.1 and up, the problem exists.
What should I do?

3
General Support / php version abantecart problem
« on: April 25, 2021, 09:37:09 AM »
Hello,
I tried to upgrade to version 1.3.0 and change php version from 7.0 to 7.4. (I tried also 8.0 but abantecart did not run at all) but after upgrade I had issues with product options values.
All option fields real text were missing and showing some unreadable text

example: on color option instead show "green", "red", "blue" it was showing "GT 13G 7144 4GG G 44 4.."

How can I fix this problem?


4
Support / Fast checkout Issues
« on: April 24, 2021, 04:21:20 AM »
Issue 1. If you login through Social Media it does not let you add new address directly on fast checkout. Neither have at least link to redirect to add new address

Issue 2. "Buy now" button on mobile is cut halfway

Issue 3. There is no option to turn off "Buy now" button but leave one page checkout

5
General Support / Re: v1.3.0 Dashboard icon issue
« on: April 24, 2021, 03:16:13 AM »
I found the solution it was css issue

I added important on this part of css at public_html/admin/view/default/stylesheet/stylesheet.css

.contentpanel .panel-body .shortcut img.img-circle {
    max-width: 73px!important;
}

6
General Support / Re: v1.3.0 Dashboard icon issue
« on: April 22, 2021, 11:44:53 AM »
Hello
Same problem here.
I cleared abantecart cache, browser cache, tried different browser.
Still dashboard icons are huge.
Any recommendation??

7
General Support / shrink / compress images but where are they located?
« on: September 15, 2019, 04:13:41 AM »
Hi,
I need to decrease my page size, so I want to download all images throught ftp and compress them with https://tinypng.com
The issue is that all same images seems to be on 2 diferrent locations

1. /public_html/resources/image (images names in this location are like "0.jpg" "1.jpg" "2.jpg" ..)

2. /public_html/image/thumbnails (images names in this location are like "sandisk-usb-flash-drive.jpg" "galaxy-s6-case.jpg" "usb-cable.jpg" ..) <- these are the real names that I gave before upload them

bear in mind that are the same images located in 2 different locations.

Which of these 2 location I need to download? Is the other location then retrieve again the same images and renames them?
If someone can explain a bit.

Thank you


8
General Support / Re: resourse html not working
« on: June 12, 2018, 08:46:48 AM »
Hi, I already did, the ModSecurity is already disable.

Perhaps is something else? I think the problem occurred on 1 of the updates (I don't remember which one).

9
General Support / Re: resourse html not working
« on: June 11, 2018, 12:22:53 PM »
Is there any way to fix this?

10
General Support / Re: resourse html not working
« on: June 04, 2018, 01:07:21 PM »
Hi both,

@abantecart I can only upload images with normal procedure from media library

I went to my public html folder and found 2 files
.htaccess & .htaccess_disabled both with permisions 0644
Also there is a .htaccess in admin folder same permisions

@Basara i write the code you said on .htaccess

Retry still same issue

 :(

11
General Support / resourse html not working
« on: June 02, 2018, 11:02:27 AM »
Hi team,

I am trying to add images, icons, videos, through "Add Resource HTML" on media library but does not work for anything.
I write the html code but when I click safe all fields are Null, incuding file location, resource url, name e.t.c.

How can I fixed this? Any suggestions?
There is no error on error log about it.

p.s
For uploading local images from PC its working fine.

12
ok now its working. thank you
In more details what I have done to solve the issue if anyone needs it in more details.
Went to cpanel account
Open phpMyAdmin from databases
Clicked on name_ac1
clicked on query & console
Write the code query attached above
Press Ctrl+Enter to execute query

thats it.
Thank you

13
Hello, I updated from 1.2.11 to 1.2.12 when I try to modify content pages, it throughs a critical error.

2017-12-27 17:56:14 - database error: AbanteCart core v.1.2.12 SQL Error: Unknown column 'meta_keywords' in 'field list'
Error No: 1054
SQL: UPDATE ac_content_descriptions SET title = 'Return Policy', description = 'Waranty and Return', meta_keywords = '', meta_description = '', content = 'Client is able to return a product if it is faulty or not as described within 10 days of delivery.\r\n' WHERE content_id = '3' AND language_id = '1' in <b>/public_html/core/database/amysqli.php</b> on line <b>109</b>

14
Customization help / Re: How to Add Facebook Pixel Code
« on: December 08, 2017, 06:01:24 PM »
Any admin can answer please? this will be very useful. Thank you

15
AbanteCart v2.0 / Product bundling
« on: November 15, 2017, 07:31:13 AM »
product bundling
+
2 or 3 similar products to be related as one like gearbest.

Pages: [1] 2 3

Powered by SMFPacks Social Login Mod