Show Posts


Topics - atmosman

Pages: [1]
1
Support / Zip code problem
« on: July 08, 2021, 06:09:04 PM »
I am using AbanteCart version 1.2.16 with USPS Integration 1.2.16.5 If my customers enter a 9 digit zip code it does not give them the option to choose what method they want to use for shipping and they can not proceed with the order. If they go back and change it to a 5 digit zip code everything works fine. Can I get any advice on how to fix this.

2
Extension Support / Square payment extension with AbanteCart 1.3.0
« on: April 18, 2021, 05:16:11 PM »
 Has anybody updated to AbanteCart 1.3.0 that is using Square for payment processing?  If everything still working with the Square payment extension?

3
Installation and Configuration / Download Attributes and Shared button
« on: April 11, 2021, 03:13:28 PM »
Could someone please tell me what the Download Attributes button does (see attached pic) and also the Shared Download On/Off button

4
Support / Invoice email template to customer corrupted
« on: April 10, 2021, 03:19:56 PM »
 I was looking to make a text change in my storefront_order_confirm template and when I selected "Visual" mode I made a small text change and saved the changes. After that the text in the HTML Body section became corrupted and the problems began. I found a clean copy from my test site and copies and pasted it into the HTML Body section but I keep getting these warnings  "Can't send emails. Please see log for details and check your mail settings." where I check AbanteCart log I see
"2021-04-10 18:10:32 - Error: DATA not accepted from server!" I am running version 1.2.16

Customers receive the emails when I update their orders but not the original invoice.

I've tried everything I know to do, can anybody please help.

5
Support / Admin page will not allow access to update any products
« on: November 14, 2019, 10:45:37 PM »
When I log into my admin page I get this page adminPage.jpg . Then I click on the "Catalog" button followed by the "Product" button and I get this page adminPage2.jpg . Then when I click on the "Dashboard" button I get this page adminPage3.jpg . I have tried in three different browsers and cleared my cache and tried again, I get the same thing every time. I can access items on the top menu, but when I try to access any links on the left menu the same thing happens. I have the latest version of AbanteCart installed.

6
Here is the error log from when a customer tried to place an order. Also all my inventory in now 0 and can not be updates. I also can not add a new Stock Location. Click the + and it just sits there doing nothing. 
2019-04-07 18:35:35 - database error: AbanteCart core v.1.2.14 Cannot establish database connection. Check your database connection settings. in <b>/home/atmostoo/public_html/core/database/amysqli.php</b> on line <b>51</b>
2019-04-07 19:52:16 - warning: AbanteCart core v.1.2.14 array_key_exists() expects parameter 2 to be array, null given in <b>/home/atmostoo/public_html/extensions/usps_integration/core/lib/order_manager.php</b> on line <b>282</b>
2019-04-07 19:52:23 - warning: AbanteCart core v.1.2.14 array_key_exists() expects parameter 2 to be array, null given in <b>/home/atmostoo/public_html/extensions/usps_integration/core/lib/order_manager.php</b> on line <b>282</b>
2019-04-07 19:52:38 - warning: AbanteCart core v.1.2.14 array_key_exists() expects parameter 2 to be array, null given in <b>/home/atmostoo/public_html/extensions/usps_integration/core/lib/order_manager.php</b> on line <b>282</b>
2019-04-07 19:53:03 - warning: AbanteCart core v.1.2.14 array_key_exists() expects parameter 2 to be array, null given in <b>/home/atmostoo/public_html/extensions/usps_integration/core/lib/order_manager.php</b> on line <b>282</b>
2019-04-07 19:53:07 - warning: AbanteCart core v.1.2.14 array_key_exists() expects parameter 2 to be array, null given in <b>/home/atmostoo/public_html/extensions/usps_integration/core/lib/order_manager.php</b> on line <b>282</b>

7
Shipping Modules / USPS Integration by Why 2 we hear you
« on: August 17, 2018, 12:23:02 PM »
 Does anybody know how to get in contact with the Why 2 We Hear You company? I can not log into their website because it says my password is wrong and it has no way of resetting my password. I have tried logging in with a new id and it will not let me create a ticket because I haven't bought anything.
 
 I have tried to upgrade to the latest version of their softwareand it keeps saying I have a critical error and does not complete the install.   

8
Support / Domain path problems
« on: June 11, 2018, 12:05:21 PM »
 I have AbanteCart set as a sub-domain  on my website. The site is working but keep throwing errors.
Can anybody tell me what I need to change?
I have tried atmostool.com and atmostools.clockmaker.com

2018-06-11 8:18:16 - App Warning: AbanteCart core v.1.2.12 Warning: Accessing store with non-configured or unknown domain ( atmostools.com/ ).
Check setting of your store domain URL in System Settings . Loading default store configuration for now. in /home/clockmak/atmostools.clockmaker.com/core/lib/config.php on line 209
2018-06-11 8:25:07 - Error: RCPT TO not accepted from server!
2018-06-11 8:25:07 - Error: DATA not accepted from server!
2018-06-11 8:25:08 - Error: DATA not accepted from server!
2018-06-11 8:25:08 - Error: QUIT not accepted from server!

9
Support / PayPal default paypayment download
« on: April 03, 2018, 03:33:16 PM »
where can I download the default_pp_standard ? I deleted it to try and solve a problem and I can not find it anywhere to reinstall

10
General Discussion / PayPal verification problems
« on: April 03, 2018, 02:32:25 PM »
I keep getting this message when an order is placed: "Failed or missing response from payment verification. Manual verification is required! this link"
I have verified that my PayPal account has the correct information and email address but no matter what I do I keep getting this message. I have version 1.2.12 the problem has been there from the very beginning

11
 I have looked everywhere and can not find the IPN address to use with PayPal. I am receiving registrations and notice of payment from PayPal but no sales are showing up on my order page. 

12
Support / Weight class setup
« on: January 13, 2017, 05:55:36 PM »
 OK I have tried and tried to setup my weight class and I can't get First Class mail to work correctly.
1) I deleted Gram and Kilogram
2) I changed Pounds to 1.000000 and ounce to 16.00000
3) Shipping choices are Priority Mail, Media Mail and First Class Mail
4) I have a book that the weight is set at 9 and ounces are selected.
5) When I put in a zip code the only options are Priority Mail and Media Mail
6) If I drop the weight of the book to 3oz or less I get the First Class option, but it is very cheap .89 cents

I have checked and the rate is calculating correctly for 3oz so the math is working. It only stops offering the First Class mail for anything above 3oz.


Please tell me what I am doing wrong.

Pages: [1]

Powered by SMFPacks Social Login Mod