Show Posts


Topics - blueglass22

Pages: [1]
1
I have configured Paypal Pro and Standard. The testing was successfull, but none shows up at checkout. I added more locations and set it to all locations but still does not show up.

What must be the issue.

2
I'm getting this error from stripe when trying to process payment on my store.

Use your platform's publishable key combined with the `stripeAccount` parameter to confirm this PaymentIntent.

I have installed the live key and gone through all the testing. How do I fix this?

3
Extension Support / Stripe Payment Card Number Input Field Disabled
« on: September 05, 2020, 09:48:17 PM »
I have run into an issue with Stripe Payment. The Card Number input field is disabled . I don't know what caused that. T I have successfully connected my shop to the Platform.

I have someone has experienced the same issue and will be able to offer some advice.
I have attached a screenshot.

4
Built-in Features / How do state by state tax classes work?
« on: August 21, 2020, 11:43:20 PM »
I have created tax classes for each state in the US, but I don't understand how they work. Do I have to assign a tax class to each product? I always thought that the tax class will be applied automatically based on the buyer's location in the USA. For example if a New York resident buys something from the website, the tax class for New Your will be applied automatically. I'm saying this because I am being asked to assign a tax class class to products.

Thanks for the explanation.

5
Documentations & Manuals / Logo At Admin Login/Back end
« on: August 18, 2020, 01:41:27 AM »
Is there a way we can change the logo at Admin Login and the Admin Backend?

6
Documentations & Manuals / What is the right size for graphic banners?
« on: August 15, 2020, 07:42:12 AM »
I'm adding new banners to the main slider in the page. But I realize that the images attach themselves to the top leaving a very big space
at the bottom.
What is the right image size to fit the banner space? Width x Height

7
Documentations & Manuals / Broken Links
« on: August 09, 2020, 11:27:46 PM »
I'm creating new categories but the links get broken. I'm sure I follow the normal process.

blueglassvision.com/iphone-6s-plus

Not Found

The requested URL /iphone-6s-plus was not found on this server.

It seems like every new link I create is like this. How can I solve this issue?

Pages: [1]

Powered by SMFPacks Social Login Mod