Show Posts


Messages - macat

Pages: [1] 2 3 ... 8
1
How-to questions / Price Keeps changing & Taxes not working
« on: November 12, 2020, 05:46:23 PM »
I have a few issues, my prices is set to CAD $24.99 but it rounds up to $25, it doesn't matter if I have tax set to none or taxable goods. I can't keep it from doing this. I also can't get the taxes to work. I followed the tutorial in the help section but it just won't ad taxes (HST 13%). Any idea what I am doing wrong?

I have even tried adding the 13% to the price to make $24.99 to $28.24, but it rounds down to $28??? I have Canada by individual provinces all set tax rates to 13%, under tax classes.

Any idea of what I am doing wrong?

2
Just wanted to make sure people knew it was fixed and didn't waste their time reading it to help me.
PS. I love this cart and use it on several sites!! I donate on occasion also, it is worth it!


Macat. Why bold red?  ???

3
UPDATE FIXED:

I created a new admin in the database and then clicked forgot password for that user and reset the password on the admin page, got logged in and fixed hers.
PS. I was looking at a different cart database not hers, I tried several before going with AbanteCart!



I have no clue how my client did this, or maybe her store has been hacked, but her password is now an image and I can't delete it or login????

Can I add a new administrator, I don't see how to do that or can I change the password from somewhere else, can't via phpmyadmin??


4
Template Support / Re: Product tags (got turned off)
« on: August 31, 2020, 10:25:55 AM »
Basara, thank you but won't that overide my css customizations? Sorry I had the wrong address for store in original email, here is correct one:
https://myrescuestore.com/abantestore/


Hello.
The source code for default template can be downloaded here https://github.com/abantecart/abantecart-src/

5
Template Support / Product tags (got turned off)
« on: August 28, 2020, 02:05:39 PM »
Somehow my product tags disappeared, all I have edited is the css files and the product.tpl page, I don't know what I did to delete it but does anyone know how to get it back?

https://myrescuestore.com/AbanteCart/index.php?rt=product/product&path=49&product_id=133

6
Support / Re: Add to cart, price update not working --- FIXED
« on: August 08, 2020, 01:26:37 AM »
OK, figured it out, found another post with same issue and I needed to add www. to my URL, that fixed it.

7
Support / Add to cart, price update not working
« on: August 08, 2020, 01:16:53 AM »
I just installed my store using softacuous and a few things aren't working correctly. When I click add to cart, it goes to cart but nothing is added. On product page if I update quantity, the price that would update total isn't even there?? Any ideas, should I just delete and manually install?

8
Yes, I just did a fresh install. Not sure how to let softculous know that their installation platform is installing abantecart incorrectly via cpanel. Is that something you would do?

9
UPDATE:
It was the softculous install, installed manually and it is fine!



I have just installed AbanteCart (best cart around), and did it via softculuos because I was having trouble with my computer and path name too long errors, I have not used this type of install before.

================================
My server info is:
Hosting Package    default
Server Name    server
cPanel Version    86.0 (build 21)
Apache Version    2.4.43
PHP Version    5.6.40
MySQL Version    10.2.32-MariaDB
Architecture    x86_64
Operating System    linux
Path to Sendmail    /usr/sbin/sendmail
Path to Perl    /usr/bin/perl
Perl Version    5.16.3
Kernel Version    3.10.0-957.1.3.el7.x86_64

========================================

When I add anything to the cart, I get on the cart page the message "your shopping cart is empty" sounds like it may be a permission issue, which page do I need to change permissions on?

I do have other abantecart installs so it isn't my server.

Or I can start over if Abantecart has the option to upload and install from a zip file, is that a possibility?

Thanks in advance for your help.


10
Installation and Configuration / Re: 404 error
« on: July 06, 2017, 02:50:59 PM »
Thank you Basara, that seems to have fixed the disappearing store issue but I still have the turn off popup blocker message popping up, not sure that can be fixed since I do have that option turned off in Firefox my preferred browser.

Thank you for your help I appreciate it.

11
Installation and Configuration / Re: 404 error
« on: July 03, 2017, 04:02:36 PM »
They don't help with 3rd party scripts.

12
Installation and Configuration / Re: 404 error
« on: July 03, 2017, 04:02:38 AM »
Hi,
Thank you, I did find that before I came to the forum and added that to my .htaccess file, didn't help. My store is there again but if I click on that link, it will disappear again.  I have used older versions of AbanteCart cart with no issues but for some reason am having a problem with this version.  In fact I have a store set up using an older version and it works fine.

Anytime I click any tab it get the 404 popup and the message to turn my popup blocker off or some things may not work correctly in admin, my popup blocker IS turned off???

So sad, I really like AbanteCart and want to use it but I don't see how I can in this instance.

13
Installation and Configuration / 404 error
« on: July 02, 2017, 02:00:27 AM »
Installed yesterday, kept getting 404 popup error along with a popup error telling me I had my popup blocker turned on and features in admin may not work correctly and I should turn it off.

Was working in the settings section, clicked the third tab (design I believe), store turned into a 404 page and now can't access it or the admin.

Store was back today but the same exact issues and once again when I clicked the design (or whatever the third tab is in the setting section, 404 page replace the store and no admin or store access again!!??

Store address:

http://www.cat-a-tac-a-tree.com/shop/

14
General Support / File Upload in Demo not working
« on: December 11, 2015, 05:34:42 PM »
Does this feature not work in the demo?  Am testing the store and created a file upload option, getting this error:

Error: Some problem happen with file upload. Check error log for more information

I can't check the error login on the demo??

15
Built-in Features / Re: Global attribute
« on: April 28, 2015, 12:15:05 PM »
So is file upload no longer an option for products?   :-[

Pages: [1] 2 3 ... 8

Powered by SMFPacks Social Login Mod