Show Posts


Messages - macat

Pages: 1 [2] 3 4 ... 8
16
She paid you guys to import all her products, over 1400 at the time from another cart to AbanteCart cart, that is what I meant. It was a big job with an agreed upon price, I am afraid of messing her store up, it got messed up when she tried upgrading to 1.1.7, I didn't know she was going to do it so don't know what she did.  It ended up being a mess that had to be fixed by abantecart developers at a cost, it was her fault entirely, so wasn't a problem ... non web developers shouldn't mess with stuff they have no knowledge of.

Old Fossil, my post stands out so everyone can see my issue is resolved ...  8)




My client paid you guys to customized her store and move all her products over from another cart, it is not an easy matter to just upgrade it to 1.1.8.  If you remember she tried upgrading to 1.1.7 after the customization and messed everything up and it cost her a pretty penny to have it all fixed after, so I am not willing to try upgrading it and messing it up again.


what do you mean with "paid"
all abantecart teams provide us as a client a free ecommerce including its files and upgrading

these are all free and never pay a penny for just upgrading and it is pretty easy

just refer to this link:

http://www.abantecart.com/ecommerce-documentation/80-installation/core-upgrade/97-abantecart-core-upgrade#Install_manually

and please never try to do customization on AbanteCart codes since it is a system if one part is messed up it affects its overall parts
remember!


Just to try and set the record straight -  yes the software is free and open-source.  The upgrades are also offered free.  However,
Abantecart does do customization work upon request and with an agreed up free for services. Some users need some specific customization that is unique to their operation and not consider to be of use to a wide user base.

17
UPDATE - I talked with my tech support people about a different account that was having problems and they ran a malware scan on my server, nothing was found BUT ever since that it seems to be working correctly, don't why that would make a difference but it seems to have.


If you will look at the very bottom left of the screenshot, the address is very wrong, and some are even worse than this one.  This address is for the Floating Charms category, the screenshot below this one is for the sub category Angels under the Floating Charms category.  That address is even worse.  The main category Floating Charms sometimes goes to the correct looking page but the sub category of Angels goes to what looks like a mobile version, see 3rd screenshot, sometimes the main category Floating Charms also loads a weird mobile version looking page? ???  This is the problem I am having ... I changed it back to the original css and it is still messed up so really don't think the style sheet has anything to do with it, see last screenshot, back to the blue.

  Now after I clear the cache the addresses are OK until I reload the page, see 5th screenshot with correct addresses

18
If you will look at the very bottom left of the screenshot, the address is very wrong, and some are even worse than this one.  This address is for the Floating Charms category, the screenshot below this one is for the sub category Angels under the Floating Charms category.  That address is even worse.  The main category Floating Charms sometimes goes to the correct looking page but the sub category of Angels goes to what looks like a mobile version, see 3rd screenshot, sometimes the main category Floating Charms also loads a weird mobile version looking page? ???  This is the problem I am having ... I changed it back to the original css and it is still messed up so really don't think the style sheet has anything to do with it, see last screenshot, back to the blue.

19
for example, it may start as this:


correct address: http://charmsfromtheheart.net/a b a n t e/scrapbooking_charms  But after reloading the page a few times it looks like this:


correct address: http://charmsfromtheheart.net/a b a n t e/storefront/view/default_html5/stylesheet/resources/image/18/bb/resources/image/18/95/scrapbooking_charms

My client paid you guys to customized her store and move all her products over from another cart, it is not an easy matter to just upgrade it to 1.1.8.  If you remember she tried upgrading to 1.1.7 after the customization and messed everything up and it cost her a pretty penny to have it all fixed after, so I am not willing to try upgrading it and messing it up again.



UPDATE:  Just cleared the cache for products and categories, addresses OK first time I load page, each time I reload, more and more gets added to each address link, this is really driving me crazy, what is causing this?
Let me clarify. What do you mean by "more and more gets added to each address link"?
Do you refer to cache file?
I see that you use 1.1.6. There were number of improvements to cache management up to 1.1.8

20
UPDATE:  Just cleared the cache for products and categories, addresses OK first time I load page, each time I reload, more and more gets added to each address link, this is really driving me crazy, what is causing this?

It is happening again, I have done or changed nothing since it was working? ???  What is going on?  I did the htaccess fix, added my folder to the rewrite line and it was fine for I don't even know how long.  The site itself is taking forever to load and the addresses are all wrong again.  Any idea how to permanently fix this?  This client has thousands of products and is constantly adding new ones, trying to go into each one and fix it manually is not realistic.

21
Lee,
Thank you for the feedback, the SEO Urls are off and I forgot the message board automatically changes anything using the word a b a n t e (without the spaces) into AbanteCart, the store URL is http://charmsfromtheheart.com/a b a n t e (without the spaces), so the URL path IS correct.

correct address: http://charmsfromtheheart.net/a b a n t e/index.php?rt=product/category&path=7, it seems to be adding index.php/resources/  to each address  --  http://www.charmsfromtheheart.net/a b a n t e/index.php/resources/index.php?rt=product/category&path=121

Any other ideas as to why this is happening???

Quote
This is what I have in the store settings, which is the correct address path:

http://charmsfromtheheart.net/AbanteCart/

Lee, I went ahead and did what you said and it seems to have fixed the address but I am still getting the same error, so don't know how long that will stay fixed.  Thank you for the advice.

22
This is what I have in the store settings, which is the correct address path:

http://charmsfromtheheart.net/AbanteCart/

23
General Support / Getting this error, category addresses all messed up
« on: April 13, 2014, 05:14:13 AM »
The home page is fine but every category link is all messed up and goes to waht looks like a mobile version.  How can I fix this and what is causing it???  Using version 1.1.6

Home page
    looks fine

Product link   site all messed up

2014-04-13 4:43:42 - App Warning:  AbanteCart core v.1.1.6 Warning: Accessing store with unconfigured or unknown domain. Check setting of your store domain URL in System Settings . Loading default store configuration for now. in /home/charmsfr/public_html/AbanteCart/core/lib/config.php on line 151
2014-04-13 4:44:00 - App Warning:  AbanteCart core v.1.1.6 Warning: Accessing store with unconfigured or unknown domain. Check setting of your store domain URL in System Settings . Loading default store configuration for now. in /home/charmsfr/public_html/AbanteCart/core/lib/config.php on line 151
2014-04-13 4:44:04 - App Warning:  AbanteCart core v.1.1.6 Warning: Accessing store with unconfigured or unknown domain. Check setting of your store domain URL in System Settings . Loading default store configuration for now. in /home/charmsfr/public_html/AbanteCart/core/lib/config.php on line 151

24
Support / Re: File Upload Option Looks Weird??
« on: September 04, 2013, 06:31:21 PM »
      Hi,
    It is a global attribute in the 1.1.5 and 1.1.6 versions, are you running one of those? I am not sure if it is in any earlier versions, those are the only two I have used.

You go to catalog, global attributes, then click the insert top right of page. Name it what you want, file upload, add photo, or whatever, then under Attribute type, choose product option and for Element type, choose file.  Save it and now you have the file upload option that can be used on any product under the options tab.  Let me know if you need anything else.


Hi, im interested to hear were you got the file upload from. i need one for my abantecart to.

25
General Support / Re: Changing date format
« on: September 04, 2013, 04:30:33 AM »
Great, when will that version be out?

Also I have been waiting a long time for an answer to my question on this topic, any help with this:

http://forum.abantecart.com/index.php/topic,983.0.html


It looked fine until I did the upgrade to version 1.1.6 from 1.1.5.  I messed it up obviously and this weird look to my file upload otion was the result, any way to fix it??  Do I need to just uninstall and reinstall the cart?



we added a lot of changes & bug fixes that relates to date formatting to current developer version 1.1.7. You will apply it by upgrade procedure.

26
General Support / Re: Changing date format
« on: August 27, 2013, 10:44:48 AM »
     Hi Basara,
   Thank you for your suggestion ... I have done all of that and the date remains the same both in admin and on the site.  My language definitions are all changed but it hasn't changed the format in admin or the website storefront, I'm thinking something is broken in my install although I have had no other problems.  I don't know what to do since the way it should be done isn't working?



How do I change the date format from 13/08/2013  to   08/13/2013  or even   8/13/2013  ?

User Manual updated with Date Format example

27
Support / File Upload help
« on: August 25, 2013, 05:58:37 PM »
Is there a way to upload images or pdfs into the resource library without creating a new block?  I looked under settings, data, file upload but I don't see a way to do it there?

28
General Support / Re: Changing date format
« on: August 25, 2013, 12:21:19 PM »
    The changes are still on language definitions but they are not reflecting on the site or invoices.  Do I need to change them somewhere besides just the language definitions?


What section do you see it in wrong format? If you change setting, do you see changes in the format?

29
Support / Re: Changing date format
« on: August 23, 2013, 11:36:08 PM »
      Hi Yapkot,
   Thanks, I have done that too and it is still not changing?


go to system localization language definitions.
on mine it is on page 15 of 361.   

change date_format_short from d/m/Y to m/d/Y

should do the trick  :)

30
Feedback on My Store / New Site (3rd in as many weeks)
« on: August 21, 2013, 03:46:03 AM »
I am using this as a CMS for now, they will ad products later.  Love, love, love this script!!

http://pawsitiveadoptioncenter.com/

Pages: 1 [2] 3 4 ... 8

Powered by SMFPacks Social Login Mod