Show Posts


Messages - llegrand

Pages: 1 2 [3] 4 5 ... 119
31
General Support / Re: Replicate website for backup
« on: August 21, 2023, 03:36:42 PM »
You have pretty well understood it.  Be sure your two sites are NOT on the same machine and have different IP addresses.
the URL is the SAME for both sights -the difference is in the DNS (nameserver) which is controlled within your domain nameservers info at your registrar.

And you have picked up on the syncing issue.   As to what "big companies" do,  there are several solutions.  from simple to complex.

What kind of volume to you have? That will help you decide how much effort and cost you need to insure your info is relatively in sync.
Various solutions -  you can move your DB to one different location and let both app locations write to the same DB -  then make more frequent backups of the DB  in a location other than your site location.   eg.  if you have Softaculous you can set your backup for just the DB  and save the backup on a different location like a dropbox account or AWS if you use that.

Look into what your backup options are from your hosting company -  are you having a daily backup with several generations auto ran  and stored off your site server??   
Your hosting company should able to provide you more specific options that work within their framework

Do you get notification when your site went offline?

There is also the ability to have a hot-swap raid backup  on some hosts -  that does cost more,  but what it is two drives assigned to your account -  and they both get written to almost simultaneously,  if the main one goes down,  the hot swap is actually pulled physically and placed in a new location -  most host who provide this monitor your site and if there is a mechanically failure of a drive they do the swap  quickly.






32
General Support / Re: Replicate website for backup
« on: August 18, 2023, 05:54:16 PM »
Hey there Sam_78

you can use the same domain name on different servers -  there are several ways to accomplish this and you do need to get with your hosting company to see which one will work best for you.

Here is some good basic info to see how to use the DNS on the name servers to move re allocated

https://forums.cpanel.net/threads/multiple-servers-same-domain-name-is-this-correct.707021/

Cloudflare explains Round Robin.

https://www.cloudflare.com/learning/performance/what-is-dns-load-balancing/

https://severalnines.com/blog/how-does-database-load-balancer-work/

Note:  you need to decide on how you want to keep your data in sync -  if one server is "down" or out of rotation the next one will take the db changes,  when the first one is up,  you need that info to be sync to the transactions of the one that got the info

Cheers -
The WHY2 Support team




33
Hi CoreDevs,

So it is now 4 days after this announcement -  can you please get you Demo updated on AbanteCart.com  ,  it is still 1.3.3 as of a few minutes ago.

AND please update Softaculous ASAP.

We are all busy,  but these items should be done when you release new versions.

thanks

34
Shipping Modules / Re: UPS Shipping
« on: July 08, 2023, 02:05:54 AM »
Interesting -  we are registered devs with them and didn't get a notification.   The existing keys are still working,  but seem no new keys being assigned.

We will update our extension and the new creds.  As soon as we get that done,  I will update this post as to how to get the correct ID etc.


35
Shipping Modules / Re: UPS Shipping
« on: July 07, 2023, 02:24:32 PM »
papafrank,  I believe you are probably not in the correct place with UPS.   You do not use your regular UPS shipping account,

You need to get an API key from UPS. Go to the Developer Kit

https://www.ups.com/upsdeveloperkit?loc=en_US/

Once you have the developer account,  request an access key.  That is a  key for using the XML rate lookups.




36
Extension Support / Re: Paypal
« on: July 07, 2023, 09:44:24 AM »
Hi Gbowker -

please check the other post

https://forum.abantecart.com/index.php/topic,10192.msg39632.html#msg39632

We found the cause and solution for the other poster -  it may or may not be a solution for you.

37
Support / Re: PayPal Pro in 1.3.3
« on: July 07, 2023, 09:41:52 AM »
Update-  WHY2 investigated ,  and found the issue for Ray.   We report here the findings and the fix as as it might help others.

In the Database - settings table config_currency was still using CDN.  I seems when Ray changed the currency code to CAD  the config_currency did not update (cause is unknown) 

The fix was to change in Admin -  System > Settings > Store Details   the field Base Currency ,  we changed from Canada Dollar to Euro,  save,   then changed it back to Canada Dollar.    this time the config_currency in setting table  was updated.


The WHY2 Support Team

38
Support / Re: PayPal Pro in 1.3.3
« on: July 05, 2023, 11:09:43 AM »
Hi, Ray,
Why2 support here -  I have opened a new ticket for you WHY2 support please look for it in your email.

Regards,
Lee

39
Extension Support / Re: Paypal
« on: July 05, 2023, 09:59:12 AM »
https://www.paypal.com/us/webapps/mpp/country-worldwide

this is the countries  PayPal supports -  Note  that the statement -  We are available in more than 200 countries/regions and support 25 currencies.

Seems the issue might be the currencies? 



40
Support / Re: PayPal Pro in 1.3.3
« on: July 05, 2023, 09:51:20 AM »
Here is a link to the current ISO standard for countries.

https://www.xe.com/iso4217.php

You will also see they provide a handy link to all  the currency symbols.

41
Support / Re: PayPal Pro in 1.3.3
« on: July 05, 2023, 12:16:29 AM »
We're the extension providers for Canada Post -  and it requires you to use CA to get the correct lookup rate.

Try CAD for your Canadian currency

The support Team at WHY2

42
Support / Re: PayPal Pro in 1.3.3
« on: June 27, 2023, 04:18:04 PM »
Yes   PayPal  Commerce latest version that works good with cart version 1.3.3   is indeed  v1.0.0

43
General Discussion / Re: Registration leads to blank page
« on: May 29, 2023, 12:47:56 PM »
Check your system to see if the requirements are met
https://abantecart.atlassian.net/wiki/spaces/AD/pages/3768390/AbanteCart+System+Requirements

Seeing any errors in your admin error log?
I see there are several extensions included in the Mercato -  perhaps try turning one off at time  until you find the problem?
Then I would try the developer again. 


44
General Discussion / Re: Registration leads to blank page
« on: May 29, 2023, 10:52:13 AM »
please check that you have the correct version of the Mercato for your AbanteCart v. 
If using AbanteCart v 1.3.3  (the latest)  then the Mercato  should be v 1.2.4   and I see that it had a update to the Mercato today  5/29




45
How-to questions / Re: I Have a question
« on: May 11, 2023, 11:18:37 PM »
Have you installed the extension version that is correct for the cart version you are using??
here is the link to the product in Market Place

https://marketplace.abantecart.com/lightbox_html5

Also,  are you sure that your minor changes haven't caused a conflict? We have this in use on several sites and have no issues with it.


Pages: 1 2 [3] 4 5 ... 119

Powered by SMFPacks Social Login Mod