Show Posts


Messages - Basara

Pages: [1] 2 3 ... 322
2
Template Support / Re: Fedex Extention API Credentials
« on: Today at 01:11:35 AM »
I have filled in all the correct credentials and keep getting this message when I test.  Any ideas what is going wrong?

Hello. Type the password again, save and then test.  Take a note these credentials a not the same you enter to login to your FedEx account. It is an API credentials you receive when your Fedex account approved

3
Template Support / Re: Login Display Price
« on: Today at 01:08:55 AM »
I managed to get this fixed and things are working good now.  thank you for your time.

Hello. Please share your solution.  ;)

4
Support / Re: Product Images not Appear
« on: Today at 01:06:03 AM »
Hello.
Change the option type to radio and make sure to not set the default value.

5
Extension Support / Re: UPS shipping problem
« on: Today at 01:02:56 AM »
Hello.
The CURL error means AbanteCart cannot connect to the UPS server.
CURL is part of your server. You should check the following:
1. Check with your hosting provider that your server has enabled CURL PHP
2. Check the server error or access logs at the same time you see the error in the AbanteCart error log. There can be much more details about whats happen with the CURL connection

6
Thank you for posting a solution

7
Template Support / Re: Login Display Price
« on: May 07, 2021, 01:48:18 AM »
Hello.
Please post the full version of your AbanteCart and see if any session-related errors in your AbanteCart and server error logs. Posting a website can help

8
Hello.
Feel free to modify the EMAIL_REGEX_PATTERN

9
Template Support / Re: Login Display Price
« on: May 06, 2021, 06:53:46 AM »
Hello.
What is your AbanteCart version, template and do you have extensions which modify checkout or products?

10
Extension Support / Re: UPS shipping problem
« on: May 05, 2021, 02:43:27 AM »
Hello.
Enable UPS and try to place an order. Next please check for errors in your AbanteCart error log

11
Abantecart on Namecheap seems broken! I am still trying to sort out the latest issue (of many) with Namecheap.
I had a working  V1.2.16 copy installed that seemed to be working fine until upgraded to v1.3.0 and then I noticed that I could no longer edit the email templates. Just hours ago I took the plunge and reinstalled v1.3.0 using Softaculous and the error when editing email templated happens in a brand new untouched copy of Abatecart, so it looks like Namecheap is at fault somehow. I'm about to try and sort it out with support but I'm considering a new host!

Didn't mean to hijack your thread, just thought some more info would help you.

Hello. It can be Mod_Security issue https://abantecart.atlassian.net/wiki/spaces/AD/pages/3604484/Mod+security+403+406+error

13
Hello.
You should add both keys to make it works. Please note ReCaptcha v2 and v3 have different set of keys
https://cloud.google.com/recaptcha-enterprise/docs/create-key#website-keys

14
Hello.
You need to enable fileinfo PHP extension in order to use mime_content_type

15
Thank you, Dave
ModSecurity is known to many false blocking.

Pages: [1] 2 3 ... 322

Powered by SMFPacks Social Login Mod