Show Posts


Messages - Andrew Wolczyk

Pages: [1]
1
I think I've sorted this out now.  Not sure what I've done as I've been changing settings left right and centre, but it's working now.  Thanks for your help.

2
The default store is located at www .elvisstuff. co. uk  The new domain is www .andrewsstuff. co. uk  Both domain names return the same site.  BTW thanks for taking the time to try and help me out with this.

3
Thanks to coming back to me Basara.  I'm caught in a bit of a loop here as my hosting support is telling me to get in touch with Abantecart and the forum is telling me to get in touch with hosting support.  I think I have done everything you suggested but I'll double check.  As the new domain is loading the default site the DNS servers and the directory files must be right.  Correct?  I'll look at the admin setup.  It's set up for www.  but I can try it the other way too.

4
I'm struggling to create a new store within Abantecart.  I have my default store set up and running.  I wanted to create a new store with a different domain name so I changed to DNS nameservers to point to the default store and then created the new store within Abantecart.  From the backend the new store looks as though it exists.  I can switch between the default store and new store no problem at all -  the categories and products show up as the should for each store.  However the new domain name takes me to to default store and not the newly created one.  What am I doing wrong?  What settings do I need to change?  I've tried following the manual but that almost exclusively focuses on creating a new store as a subdomain which is not what I want to do.  Any help is appreciated.

5
Fresh Installation / Re: Home Button not directing properly
« on: November 06, 2020, 01:25:35 PM »
Problem sorted!  It turns out I need to clear the cache on my PC.  Nothing wrong with the software at all - it was a faulty human.

6
Fresh Installation / Re: Home Button not directing properly
« on: November 06, 2020, 12:22:17 PM »
Thanks for the follow up. 

I installed with https  and both urls in the settings are showing https. 

I installed the software into a subfolder.  Is the .htaccess file the one that is located in mydomain/my_subfolder/.htaccess ?

If it is I can't see anything wrong with it (although I'm not really sure what I'm doing).

I was expecting it to be a php file with some code that pointed to /install/ 

7
Fresh Installation / Re: Home Button not directing properly
« on: November 06, 2020, 10:48:33 AM »
Thank you for coming back to me.  I did a one-click install from my web provider so the whole process was automated as far as I was concerned.  I did delete the install folder and, now you have pointed me in the right direction, I am changing the permissions on the files outlined.  However this still won't stop the site redirecting back to the install folder will it?  I think I'm going to have to go into the code and change the redirect manually.  BTW I have used the update module to update the site to the latest version.  I'm almost ready to go live I just need to change this redirect.

8
Fresh Installation / Home Button not directing properly
« on: November 06, 2020, 05:28:25 AM »
I just installed AbanteCart for the first time.  Everything seems to be working fine apart from the Home button and logo image.  When I click on either of these they direct me to mydomain/my_subfolder/install/  I need them to direct me to mydomain/my_subfolder/index.php  Which file do I need to modify to get these to direct to the right place? Any help appreciated.

Pages: [1]

Powered by SMFPacks Social Login Mod