Show Posts


Messages - jesus_automatic

Pages: [1] 2 3 ... 5
1
General Support / Re: Product page layout -bug
« on: April 10, 2014, 12:23:14 PM »
Well, I looked for all the layout related files, I found some but wasn't sure I had them all. And I don't know what you mean by modes? Models maybe.

In the end I decided it would be easier to do a complete upgrade. I carefully recorded all the changes one of you guys made for me, to display wholesale price when logged in as wholesaler. Thinking I would have to reintroduce them after the upgrade.
But it seems that it is all displaying as I want without those alterations.

Does that mean that 'display wholesale prices when logged in' feature is part of AC  now?
Or have I just done something wrong in a random and very lucky way that has made everything work as I wanted?

Oh yes, the layout issue is fixed, thank you. Now back to my original problem.

2
I had the same problem after upgrade to 1.1.8.
I had disabled the newsletter block, but it leaves the div placeholder.
So on certain screen resolutions this 'empty block' drops down a line and leaves a large white expanse.

Solution - delete
<div class="span3">
               <?php echo ${$children_blocks[3]}; ?>
            </div>
from footer.tpl

3
General Support / Re: Product page layout -bug
« on: April 09, 2014, 10:12:26 AM »
Thank you. I appreciate your advice.
I will give that a go and post back with the outcome.

4
General Support / Re: Product page layout -bug
« on: April 09, 2014, 06:41:40 AM »
@abantecart
When you say my 'layout structure got corrupted', can you be more precise. Which files should I be looking at?

I don't really want to upgrade to 1.1.8 as it will conflict with some files that were altered to allow me to display wholesale prices. But do you think that upgrade would solve this layout problem?

I upgraded to 1.1.7 to try and solve this other problem
http://forum.abantecart.com/index.php/topic,1617.0.html
which I still haven't resolved. And now this layout problem has appeared. I feel like I am going round in circles.

Any advice or suggestions welcome.

5
General Support / Re: Product page layout -bug
« on: April 08, 2014, 08:54:10 AM »
So how can I solve it?

6
General Support / Re: Product page layout -bug
« on: April 07, 2014, 04:41:13 PM »
Thanks lee. Getting rid of the extra pages is only part of the problem. I would like to be able to edit the product layout pages too.
The category page  is here

7
General Support / Re: Product page layout -bug
« on: April 07, 2014, 08:08:54 AM »
I have cleared the store cache several times and tried with various products and various different layout changes. The problem persists. Nothing in the log. Using 1.1.7

8
General Support / Product page layout -bug
« on: April 07, 2014, 07:57:42 AM »
If I make changes to the product page layout (adding a block) its doesnt affect the product page itself but makes the changes to all the category pages. It also adds a new layout in the layout page with the name 'All other pages'. I now have 4 entries with that same name and no way to edit the product page layout.
What it going on? And how can I delete the multiple 'all other pages' layouts.

9
Support / Re: category menu links
« on: April 03, 2014, 08:10:58 AM »
The only other entry in the error log is

2014-04-03 0:49:04 - warning:  AbanteCart core v.1.1.7 preg_grep() [<a href='function.preg-grep'>function.preg-grep</a>]: Compilation failed: nothing to repeat at offset 0 in <b>/home/figtreeb/public_html/core/engine/language.php</b> on line <b>232</b>

but that doesnt appear to be related.

Any ideas anyone?

10
Support / Re: category menu links
« on: April 01, 2014, 10:24:29 AM »
Well that definitely where the address is controlled from, but I am none the wiser where this intermittent problem is coming from. I checked the file I have against a clean copy of 1.1.7 just to check it hadnt been messed with. Its an exact match.

If someone with better understanding of the structure of abantecart core could apply some thought to  this problem I would be grateful.

11
Support / Re: category menu links
« on: April 01, 2014, 07:42:45 AM »
Yes the system setting is correct.
The error log in 1.1.7 seems to show more details

2014-03-17 10:44:30 - App Warning:  AbanteCart core v.1.1.7 Warning: Accessing store with unconfigured or unknown domain ( localhost/ ).
 Check setting of your store domain URL in System Settings . Loading default store configuration for now. in /home/figtreeb/public_html/core/lib/config.php on line 169

2014-03-25 21:28:54 - App Warning:  AbanteCart core v.1.1.7 Warning: Accessing store with unconfigured or unknown domain ( FIGTREEBEAUTY.COM/ ).

And most commonly
2014-04-01 10:25:13 - App Warning:  AbanteCart core v.1.1.7 Warning: Accessing store with unconfigured or unknown domain ( 37.61.233.155/ ).

Though strangely this last one is from this morning and the site is functioning correctly.
The server supports PHP v. 5.3.26, which I believe is ok.

I will have a look at the core/init.php and see if I can understand any of it, and post back later

12
Support / Re: category menu links
« on: March 31, 2014, 04:01:21 PM »
So I did the upgrade from 1.1.6 to 1.1.7 and the problem persists in the top menu - Login etc.

The source code taken from the home page looks like this
Code: [Select]
<ul id="main_menu_top" class="nav main_menu">
    <li  data-id="menu_login"  class="dropdown hover"><a  class="top menu_login"  href="http://37.61.233.155/index.php?rt=account/login" ><span>Login</span></a></li>
<li  data-id="menu_account"  class="dropdown hover"><a  class="top menu_account"  href="http://37.61.233.155/index.php?rt=account/account" ><span>Account</span></a></li>
<li  data-id="menu_cart"  class="dropdown hover"><a  class="top menu_cart"  href="http://37.61.233.155/index.php?rt=checkout/cart" ><span>Cart</span></a></li>
<li  data-id="menu_checkout"  class="dropdown hover"><a  class="top menu_checkout"  href="http://37.61.233.155/index.php?rt=checkout/shipping" ><span>Checkout</span></a></li>
</ul>
But all other links point to the www.etc.
Any more ideas?

13
Support / Re: category menu links
« on: March 15, 2014, 02:25:29 PM »
I have had look through the suggested files.
category_top.tpl looked relevant, but then the problem reoccurred in the main menu rather than the category menu. It all leaves me rather confused. I suspect it is not a problem with templates, menus or blocks, but whatever in the core generates the links. When the problem occurred in the main menu I had to reset the system and store cache to clear it. Previously resetting the category cache would do it - the file cache.category.details.0.1_0.1394910582 contains the urls.

???

14
Mobile Ecommerce / Re: Pintrest - Mobile sales up
« on: March 13, 2014, 05:02:09 PM »
Good Post. Had similar feedback from a very helpful lady at google adwords. The future for online retail is mobile

15
Support / Re: category menu links
« on: March 13, 2014, 04:54:54 PM »
Thanks for the pointers. Bit of a mad week but I will investigate those files at the weekend.
The problem started when I switched from default template to html5. So maybe the .tpl files are the culprit.

Pages: [1] 2 3 ... 5