Show Posts

Messages - MessEleven

Pages: [1] 2
Extension Support / Re: Requirements
« on: December 20, 2017, 12:07:09 PM »
Ok, will do. Thanks again!

Extension Support / Re: Requirements
« on: December 20, 2017, 11:34:50 AM »
Thanks for your quick response! Unfortunately, when I click PHP Info, I only get a blank page. Nothing else loads.

Extension Support / Re: Requirements
« on: December 19, 2017, 05:37:52 PM »
So please correct me if I misunderstand this. What you're saying is that the Authorize extension (AIM) is related to the changelog you gave me, which says it's not up to 1.2 at this point. That means the gateway will not work after February. Correct?

Extension Support / Requirements
« on: December 19, 2017, 02:31:50 PM »
After February 28, 2018, will no longer recognize TLS 1.0 or TLS 1.1. The system will only accept TLS 1.2. Is the current Authorize extension (AIM) compliant with this requirement?

Been a slow process integrating almost 3,500 products and options, moved from MIVA. The AbanteCart import process was a bit too painful, so we created the site again from scratch, importing each category and product individually. Would love to get your thoughts.

Great, thank you!

Can you give me detailed instructions on how to fix this? We rely on the information in the details for engraving instructions.


Support / Re: Incorrect File Permissions
« on: April 27, 2017, 06:22:32 AM »
I think I've finally figured it out. Instead of changing permissions with cPanel, I was doing it with the remote server through Dreamweaver. For some reason when doing so, the changes on the server side weren't being saved. I made the permission corrections last night via cPanel instead, and voila! No error messages since.

Thank you both - eCommerce Core and Basara - for your help with this frustrating issue!

Support / Re: Incorrect File Permissions
« on: April 26, 2017, 11:01:45 PM »
Tried it both ways (555 and 444) with no luck. Still getting error messages. Regardless of the messages, is the site safe using any of these configurations, including 755?

Support / Re: Incorrect File Permissions
« on: April 26, 2017, 04:13:14 PM »
Server is Linux, and I've already tried both of those combinations. Is there a chance that I might have incorrect permissions elsewhere that are affecting this? The error warnings are new each time I clear them, and open a page on the site. I'll send you a pm of the site's address.

Support / Re: Incorrect File Permissions
« on: April 26, 2017, 03:44:17 PM »
Changed it as you suggested to 644, opened our site and immediately got the error message again.

Support / Incorrect File Permissions
« on: April 26, 2017, 11:05:00 AM »
Just the latest in a LONG line of issues. I really regret having upgraded to 1.2.10. If we ever get this straightened out, we're done with upgrades. The latest is the following persistent error message:

public_html/system/config.php file needs to be set to read and execute modes to keep it secured from editing!

I've just completed changing the file permissions for this config file to every possible combination, and still the error message persists. I've deleted the cache, yet no change seems to affect it. Functionality on the site seems to be fine now, but we're concerned about the security. Any thoughts?

Support / Re: Backup Trouble
« on: April 20, 2017, 11:08:19 AM »
I checked the server error logs, and permissions on public_html/task.php were incorrectly set for group>write. Unchecking it immediately solved the problem for both Backup and Mail. I had been checking the wrong permissions up to now.

Thanks for your help.

Support / Re: Backup Trouble
« on: April 17, 2017, 12:04:21 AM »
I just realized I also get the same connection error when trying to Send Mail.

Task Failed
Step 1 - failed. (Connection error occurred. HTTP-status:404)

With very little PHP experience, I'm really lost. Can anyone help?

Support / Re: Backup Trouble
« on: April 07, 2017, 05:08:52 PM »
In what file is the ajax-request for this?

Pages: [1] 2 Prom dresses 2018