Show Posts


Messages - papafrankc

Pages: 1 [2]
16
Shipping Modules / Re: USPS extension not working correctly
« on: December 06, 2017, 12:17:55 AM »
I checked AbanteCart's error log and it's empty.

17
Shipping Modules / Re: USPS extension not working correctly
« on: December 05, 2017, 10:59:39 PM »
Basara,

I appreciate your reply.  Today I've been working with my host provider to try to figure out why it isn't working.  Because it is not working on my new AbanteCart site and on one of their host AbanteCart test websites it would suggest there is a problem with the USPS extension.

However, I also ran a test on the AbanteCart DEMO application from AbanteCart.com.  And it works OK there.

So for now my feeling is that there is something wrong with the software provided from my host.  I'm talking to them about that possibility.

I'm curious if there are other AbanteCart users who are successful using the USPS and PAYPAL configurations?

I would appreciate any feedback.

Thanks
Frank

18
Shipping Modules / USPS extension not working correctly
« on: December 05, 2017, 01:00:10 AM »
I'm new to Abantecart.  The USPS extension doesn't appear to be working correctly.

- I enabled USPS extension and put in my USPS login info.
- I entered a new product and when I try to checkout it says "Error: No Shipping options are available."
- I chose a sample product and it says "First class Mail Large Envelope".  I did not choose this option when I set up the extension.
- I cloned this sample product and when I try to order the product it says - No shipping options are available.

I have a feeling I haven't set up something correctly.  However I've tried all different kinds of settings and nothing helps.  It seems to be stuck on that First Class Mail message.

Any ideas will be appreciated.

Pages: 1 [2]

Powered by SMFPacks Social Login Mod