Author Topic: Model Number search not working V 1.3.4  (Read 1918 times)

Offline gmessler

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Model Number search not working V 1.3.4
« on: January 22, 2024, 02:47:45 PM »
Hello,

Using V 1.3.4 when I do a Search for a model number that exists on several parts I get "There is no product that matches the search criteria." so I then check the "Search in product model " box and hit the search button it still does not find the model number that was entered.

I'm running on another site V 1.3.1 and the function works just fine and finds all product with that model number.

How can I fix this?

Thanks

Offline gmessler

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Model Number search not working V 1.3.4
« Reply #1 on: January 22, 2024, 05:09:11 PM »
Here's a screenshot showing an item with a model number of BBIN20.
Then a screenshot of the search for that model number with the search in product model checkbox ticked and no products listed.


Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 5848
  • Karma: +275/-2
    • View Profile
Re: Model Number search not working V 1.3.4
« Reply #2 on: January 23, 2024, 01:50:27 AM »
Hello.
1.3.5 branch was a fixes for similar issue you can check the code commit here https://github.com/abantecart/abantecart-src/issues/1612

Offline larkimpressive

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
    • basket random
Re: Model Number search not working V 1.3.4
« Reply #3 on: April 10, 2024, 10:51:16 PM »
1.3.5 branch has fixed this error. Thanks for your update Basara.

 

Powered by SMFPacks Social Login Mod